• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

How to stop adding " copy" to file names?

Participant ,
Feb 06, 2012 Feb 06, 2012

Copy link to clipboard

Copied

First off, I don't mind the save as a copy feature. If I have a psd file with layers and smart objects and such, and I Save As > JPG, I don't want the jpg open, I want the psd open. I like how PS does that behavior, but I don't like how that jpg gets " copy" added to it's file name. Yes it's easy to remove, but I'm using a batch action on over 300 pictures, I don't feel like renaming 300 jpg's. Yes it's supposed to be a safety net, but I basically never work from jpg's as original's, and if for some reason I do, I set them as read only and copy the files off to a safe location, so I don't need it.

I know it's possible because my old school's computers with photoshop CS5 never saved jpg's with copy in the file name. So, how do I stop PS CS5 from adding copy to my file names? Because I need photoshop to not add copy to my file names on my work computer (and it's my old school, can't use their computers or ask someone why it's like that).

Views

56.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

any solution for may 2021 update save as copy change? it adds "copy" to the file name every time :[

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LuisGuggenberger_0-1630396336285.png

Just found it out. They changed the shortcuts with the latest version. Go to keyboard shortcuts and menus and change it back to Save As.. instead of the default which is now Save a Copy...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

haha but then you cannot select jpg anymore! I changed the shortcut to quick export jpg now under file/export

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

LATEST

There's an option you can tick in Edit > Preferences > File Handling.

breannac_0-1669009255914.png

I also found it helpful to switch the keyboad shortcuts for 'Save As' and 'Save a Copy' so I'd get the option that let's you save a .jpg with the same learned behaviour.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines