• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to switch save cloud documents to save on my computer in Photoshop 2020 on Windows 10?

New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I installed Photoshop 21.0.1 on Win10 64bit. I want to save as PSD file on my computer, not in the cloud. how do you switch to save on my computer? I can't display the dialog screen: save on your computer or to cloud documents? how do you display the dialog screen? Tks.save cloud document.png

 

 

 

{Thread title edited by moderator}

TOPICS
Windows

Views

3.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Look at the bottom of the Save As dialog. That's File > Save As, not File > Save.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Photoshop while trying to save the document. Do you get this window when you go to File > Save As? Normally the window you get for Saving files to Cloud documents looks like the attached image.

 

Screenshot_6.png

 

Please update Photoshop to the latest version 21.1.3, and check if the issue persists. You can also try to reset the preferences of Photoshop using the steps mentioned here: https://adobe.ly/2Qzc0K3

Please backup your settings prior to resetting the preferences. You can check: https://adobe.ly/2vNz6FG

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Dear Nikunj,

I experience the same issue. I have tried to reset the preferences. It didn't help. What should we do to fix the bug? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

What bug. Nobody has mentioned a bug. There was just a button that the original poster hadn't clicked, so far as we can tell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Now show me please that button that "was" somewhere. Maybe once it was. But now there is no. As we can see.screenshot.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

wrong.  I have same problem.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines