Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to turn off the artboard function in Photoshop

Community Beginner ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

Hi, everyone! My name is Arthur,

and I am trying to turn the Artboard feature off. I can't find a way to do that. Could you help me to turn the Artboards off?

Thanks

Views

86.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Jul 23, 2015 Jul 23, 2015
Yep select all your layers in the layers panel and move them above the artboard then select the artboard and hit delete.

Likes

Translate

Translate
New Here , Dec 01, 2020 Dec 01, 2020
Hi All, Please select the Layers Tab (Right Click) > Select Ungroup Artboards.

Likes

Translate

Translate
Participant ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

No problem.  As you can see from the letterbox in the navigator widow this should show a 116mm by 25mm blank ready to build a new montage image.  All I've got is a blank white area with the zero off set to right and down. Useless without adding guides!  Giving up on PS for this job as I've got ID.

screen grab.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

You aren't using an artboard in your screen shot. There should be a group in your layer panel called artboard and a label on your canvas. It looks like your bg color has been set to white. Right click on the bg to select a different color.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 26, 2015 Jul 26, 2015

Copy link to clipboard

Copied

Thanks.  That helps.  One of those basic things I've never had to do over many years use (as the default has always been grey) so didn't know you could!.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2016 May 18, 2016

Copy link to clipboard

Copied

I would just like to say Archy108, I understood precisely what you meant!

I didn't ask for (no stinkin') Artboard. And when I went to "turn it off" it wasn't under the menus: View, Window, or File. Sure I can see it on my layers panel, but even there it's not an option in the layers contextual menu.

Talk about Adobe making quite an assumption that we would want the darn thing! there should be three easy ways (intuitive) to turn it off or to access it's parameters (like everything else Adobe). Not this nonsense about dragging it below other layers and THEN being able to discard it. Sheesh!

Now before anyway argues with me about the beauty of an Artboard, the least Adobe could do is match it's functionality to the Illustrator Artboard. Yes, I use an Artboard there all the time (right where the Artboard belongs). But to call yourself a "Creative Suite" and then make the Artboard work and be editable in such a completely different manner, what are they thinking?!!! Don't people from the Photoshop development even ever talk to the Illustrator developers?

So yes, on top of all the other places one would expect to see the Artboard options—as in Illustrator—the Artboard should show up on the side toolbar. Also it should show up under File (which on a related note File > File Info has absolutely nothing useful in it and is most certainly legacy and I have never used it in all of my 15 years of using Photoshop!)

Why is there no File > Document Settings? Including, yes, Artboard settings!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2016 May 23, 2016

Copy link to clipboard

Copied

Can you please help me, after creating a new document and i choose (Document Type:Web) i always get Art board rectangle stuck in the document, and i don't know to remove it  . Also I'm not able to use Blending option on the document nor on the ArtBoard to change the document color.

Thanks in advance !

11111111111111111.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2016 May 23, 2016

Copy link to clipboard

Copied

MinaaMagued97 wrote:

Can you please help me, after creating a new document and i choose (Document Type:Web) i always get Art board rectangle stuck in the document, and i don't know to remove it . Also I'm not able to use Blending option on the document nor on the ArtBoard to change the document color.

Thanks in advance !

Select a different Document Type that does not require an Artboard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2016 May 23, 2016

Copy link to clipboard

Copied

That's what i do, as you can see you in the GIF file

I guess maybe i did something wrong in settings, because before that wasn't happen  !!

ziVEs5.gif (320x178)

ziVEs5.gif (320x178)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 06, 2016 Aug 06, 2016

Copy link to clipboard

Copied

Your screen captures are too small. It also doesn't show you clicking ok to create the document. Therefore we can not see if the artboard was created or not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

I hate artboards in PS... Gee Adobe... please take note and put a switch for Artboards / No Artboards in the Prefs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

It is in the new dialog box

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

You can also remove the Artboards option from the file when you create it - there is a tick box

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

I never thought I'd complain about frequent updates, but I'm getting so sick and tired of having to re-learn Photoshop every time they Adobe runs an update.  It's jacking my world. It should be a setting.   Lame I have to turn it off document by document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2017 Aug 04, 2017

Copy link to clipboard

Copied

spent now 20 minutes to get rid of this bloody artboar very annoying ..... Bug still exists in 2017

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 08, 2017 Aug 08, 2017

Copy link to clipboard

Copied

Just realized you can open up a new document with out the art board.

Normally it does not give you the Transparent option.  But if you click Advanced Options.... then click back on Background Contents..... the TRANSPARENT option reappears!

They should just give you the option for a Transparent Background without having to do that.  I prefer Transparent as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

With a large number of Groups and Layers, I found the "Move above" approach mentioned above problematic at best. Much easier to create a new non-artboard document with the necessary specs, then select all artboard Groups/Layers excluding the Artboard parent layer, right click, duplicate layers, and choose the new document as your destination.  Worked ever time for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Hi All, Please select the Layers Tab (Right Click) > Select Ungroup Artboards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

That was simple! THANKS!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

i solved this by hiding the artboard layer then it let me move my other layers above it and deleted the artboard.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

Original post removed... That was a strange forum or browser refresh issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2