• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I have to scroll to reach the photo I am working on. Help?

New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

This is something that has just happened in the past hour and I have tried many things and cannot figure out what happened or how to fix it. I'm using the latest version of Mac OSX and Photoshop 24.0.1. I reverted back to 23.5.3 and have the same problem, so it must be something in my settings.

 

As you can see here the photo isn't at the top of the workspace as usual. I have to scroll all the way down. It also tends to glitch the image when I am scrolling. Any help appreciated!

 

Screenshot 2022-11-24 at 11.04.04 PM.png

TOPICS
macOS

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Nov 24, 2022 Nov 24, 2022

Also i don't know if you just didn't include your whole screen in the screenshot or possibly photoshop is not fitting to your screen.

 

You can fit the photoshop interface to your screen by clicking on the Green Maximize button in upper left of the photoshop interface.

Likes

Translate

Translate
Community Expert , Nov 24, 2022 Nov 24, 2022

Green Maximize button

 

gmb.jpg

 

 

Likes

Translate

Translate
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Go to Photoshop>Preferences>Tools and uncheck Overscroll

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

It's already unchecked, so that's not it in this case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Also i don't know if you just didn't include your whole screen in the screenshot or possibly photoshop is not fitting to your screen.

 

You can fit the photoshop interface to your screen by clicking on the Green Maximize button in upper left of the photoshop interface.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Green Maximize button

 

gmb.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

LATEST

That was it. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines