• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Image flies all over the screen when moving the mouse!

Explorer ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

How can I stop an image I'm working on from flying all over the screen, even off-screen, when I reposition the mouse?  By reposition I mean even moving the mouse to select a different tool!

TOPICS
macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 20, 2022 Oct 20, 2022

Under Photoshop > Preferences > Tools,

Uncheck "Animated Zoom", Flick Panning" and if need be, "Overscroll."  Restart Ps to be sure the changes take effect.

 

Also look at Accessibility and check the settings:

Screen Shot 2022-10-20 at 1.33.03 PM.png

 

Another idea:

 

Since you are on MacOS, go to System Preferences > Mouse and see if slowing down the tracking speed works.

Likes

Translate

Translate
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Under Photoshop > Preferences > Tools,

Uncheck "Animated Zoom", Flick Panning" and if need be, "Overscroll."  Restart Ps to be sure the changes take effect.

 

Also look at Accessibility and check the settings:

Screen Shot 2022-10-20 at 1.33.03 PM.png

 

Another idea:

 

Since you are on MacOS, go to System Preferences > Mouse and see if slowing down the tracking speed works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Well, at least they don't fly all over as fast! Thanks for the tip!!

 

Links removed by Moderator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Thanks for the tips.  They did work as far as slowing down the speed of how fast the image scoots around.  I'm considering going back to a non-apple mouse.  I don't have that issue when I use my wife's Logitech Bluetooth roller-button mouse.  Only when using my Apple Magic Mouse.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

LATEST

I use the built-in trackpad, so I'm not familar with the ways of the Magic Mouse. I'm glad the setting alleviated things somewhat. thanks for letting me know how it went.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines