Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Image not centered in workspace window after resizing in Photoshop 2022

Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I have been resizing images using the Image > Image Size command for many years in Photoshop. Until this new 2022 version (23.0.0), the image has always remained centered in the workspace after resizing.

 

With this new version, the image resizes and gets located to the upper left corner of the original image perimeter coordinates (hopefully that makes sense). I now have to use Ctrl + 0 to recenter the image. An extra step that becomes a waste of time when you are resizing many images in a day.

 

Is there a setting somewhere that will return Photoshop 2022 to the prior behavior?

 

Note - This is on a Windows 10 machine at work. I have not yet tried it on my iMac at home running macOS Big Sur, but will tonight. I have already cleared preferences, tried the 'Disable Native Canvas' as well as deselecting 'Enable Native Canvas Rulers'.

 

Any insight is welcome as this new behavior is not ideal for someone who uses Photoshop daily to edit images for use in InDesign and Illustrator documents.

 

Regards, CorkyO

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 03, 2021 Nov 03, 2021
In photoshop go to Edit>Preferences>Tools and uncheck Overscroll and see if that corrects the issue.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

In photoshop go to Edit>Preferences>Tools and uncheck Overscroll and see if that corrects the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

Thank you, Sir!

 

That returned the old behavior.

 

Note - forgot to hit 'Post' button after selecting 'Correct Answer'.

 

Best regards, CorkyO

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines