Images OPEN at zoomed in rather than whole image view: PS 22.51 Big Sur (not happening in 21.2.12)

Participant ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

 PS 22.5.1 on OS X Big Sur (not happening in PS 21.2.12)
Since this latest update my images OPEN  ZOOMED in (50%  or 25% scale of 100% full size (cmd 1 on the shortcuts to zoom in at 100%) instead of fitting inside the screen: These are 36 by 24 inch images at 300ppi. If they were opening as they should or as I have been used to, my images should be opening showing the full image (in this case that is around 13% or 11% or some such scale and not a zoomed in to portion of the image). I always have to go the extra step and hit the shortcut keys, Cmd 0 to get the images to fit completely in their floating window between the top and bottom boundaries of photoshop. 

In PS 21.2.12, my images open to the full image (not zoomed in). Any one know how to fix this - is there something in preferences that needs to be checked for the fie to open showing the whole image within the space a aa flaoting window? I ahve supplied two screent soths - the zoomed is how the file opened and hte other is the full image after cmd 0 and how it shoud be opening to fit. 

Thanks for the help

Jeff

TOPICS
macOS

Views

305

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 07, 2021 Oct 07, 2021
If you are interested in a work around hack until you have a better answer, a single step action and the script events manager can be used to automatically run the fit on screen command on every image opened. https://community.adobe.com/t5/photoshop-ecosystem-discussions/fit-on-screen-automatically-in-photoshop/m-p/10576298

Likes

Translate

Translate
Adobe Employee ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hi Jeff,

Sorry to hear that the images open zoomed in. Have you tried resetting the preferences of Photoshop and see if that helps?

https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. https://helpx.adobe.com/photoshop/using/preset-migration.html


Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Hello Sahil. Thnak you for offering that option - it did take time out of my work day. I am sorry to report, that did not work and we can scratch that one off ht elist? Is there a setting adjustment that may be interferring with normal file opening behavior, by chance? Like when overscroll is not selected the rotation tool doesn't quite work in place of rotation, but jumps to an edge. Selecting overscroll allows to rotate in place at zoom. Is there a setting like this for opening a file that it does not open in a zoom state - but shows the entire image of the file on open? Or a setting when checked causes this behavior to occur. So you know, I do not work in tabs, but have my files open as floating windows (and this can't be the cause since this is how I have had every CS &  CC version open files)

 

Note in the provided screen shot the RED boundary in the Navigator window shows how far zoomed in that file was when opened. Not to state the obvious, however, on every other photoshop I have and for as long as I can remember, the red square in navigator will border the whole image on open (since the whole image can be seen despite how many inches that file is), not a zoomed in portion of the opened image.

Is there a setting? Is there a way to trouble shoot with out having to delete everything and reinstall? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

If you are interested in a work around hack until you have a better answer, a single step action and the script events manager can be used to automatically run the fit on screen command on every image opened.

 

https://community.adobe.com/t5/photoshop-ecosystem-discussions/fit-on-screen-automatically-in-photos...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

Stephen, what a great little trick that is.

 It works as if nothing was ever wrong. Thank you.

Jeff
Ps, it was good to see I am not the only who has experienced this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Though the hack works for opening files, it is not a fix perse, and Adobe, I hope will still be looking into a fiz. Here is why. A client sent a file with several layer made into a smart object amongst a many layered retouched document. When one of those smart objects is opened to address a change within, that smart object opens with teh same problem of being zoomed in and NOT as a fit into screen view - yes a cmnd + 0 puts th efull image into view, but this is still needing fixing. For now the hack works for opening images from Bridge or dropping a file into photoshop. OR, when I remember, I work from an older version of Photoshop where this zoom problem doesn't ever occur. Please look into it Adobe, I won't say this issue is solved until it is fixed natively and working as it has in all other versions of Photoshop. Or until someone tells me of a setting that needs to be turned on or off??? Maybe nothing needs fixing... maybe its just a setting? A "default" button? Resetting preferences caused more damage and time loss than good. Hack is holding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

If you go to Preferences > Tools.... and uncheck "Overscroll" does it behave the way you expect?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Hi Jeffrey (impressed you answered, you have been an Adobe voice here in the forums as long as I cna remember). The answer is no, it does not behave as I would expect. It still opens zoomed in. Since I am using Stephen's "open script" to open a new document in "fit on screen" view.  I tested the opening of a file by launching a smart object from withing a very layered document. With overscroll unchecked, that opening of the smart object file opened in a new window; zoomed in. And of course with overscroll off, rotating the image jumbs the image to the edge away from the place where I am working --- The file opens the same when I rechecked overscroll, and of course now when rotating the image to work on it, the image rotates centerd where i am working, which I prefer. The problem of opening a file in 2021 version persisits to be in a zoomed in state.

 

Long story short, I am still having to use the work-around hack (a opening script) to have any image open in the "fit on screen" view (something photoshop has always done (for me at least) as a default. And something my 2020 version still does.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

I just tested and you can also hack the placedLayerEditContents event:

 

https://prepression.blogspot.com/2021/10/photoshop-script-events-manager.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

Thank you, Stephen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

LATEST

This has been happening to me with Photoshop 2022 since a fresh install on a new Intel Macbook Pro, Monterrey 12.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines