lagging whenever I do ctrl + mouse scroll to zoom (windows newest version)

New Here ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

It works whenever I diasble my graphics processor but I really want it to work without having to do that. 

I tried disabling animated zoom but it still lags. Anyone know how to make it work without having to disable graphics processor? 

TOPICS
Windows

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 09, 2022 Mar 09, 2022
Hi What exact version of Photoshop do you have, there are issues with lag when zooming with the rulers enabled in version 23.2.1, if that's the issue you have try disabling this option in preferences and restarting Photoshop to see if it helps

Likes

Translate

Translate
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Hi

What exact version of Photoshop do you have, there are issues with lag when zooming with the rulers enabled in version 23.2.1, if that's the issue you have try disabling this option in preferences and restarting Photoshop to see if it helps

2022-02-21 12_12_42-© SFTW156DesertMountains.jpg @ 40.3% (RGB_8).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LATEST

God bless you. This has been bugging me for days and has seriously been messing with my workload. It works perfectly now. Thank you so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines