Lasso tool 'retracing'

New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hello everyone,

 

I had a question regarding the lasso tool. I have it set to polygonal lasso tool by default and use the alt-key to switch to the normal lasso tool whenever I want to. For a while now, when I use the lasso tool this way (holding alt) and make a selection, it retraces my steps when I let go without closing the loop. When I make big/complicated selection paths this can take up to a few seconds, which can be quite a nuisance. See GIF below for a visual:

Lassotool.gif

 

I know it's a minor thing and I'm not even sure it's a bug, but if there's a way to get rid of it, I'd love to know!

 

Thank you all in advance 🙂

TOPICS
Windows

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

That definitely seems unusual. Mine does not behave that way. I suggest taking a look to ensure you're using the most recent driver for your graphics card. 

S_Gans
Adobe Community Professional / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

Hi, sorry for the late reply!

 

My drivers are all up to date. It's been like this for a while, on my personal computer as well as on my PC at work.

 

Thanks,

Jelle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines