• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Layer Style Drop Shadow not working

Community Beginner ,
Feb 09, 2017 Feb 09, 2017

Copy link to clipboard

Copied

Hello, I am doing the classroom in a book (2015 edition) with CC2017 release and i am learning layer styles. I am trying to apply a drop shadow and inner stroke layer style to a layer (single layer, selected, not background) but only the stroke is working. The drop shadow doesn't appear at all.

If anyone has the book i'm on page 306. Following the instructions to the letter. Did something extremely subtle change between 2015 and 2017? Am i missing something really obvious?! It's driving me crazy

The drop shadow shows up on the little preview box and disappears if i uptick drop shadow, reappears if i tick it again. But for love nor money it will not apply it to the layer itself. What am I doing wrong?!

Thank you very much for any help

Sharon

Views

24.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 10, 2017 Feb 10, 2017

Hello Dave, thank you very much for replying to me. Here is are a couple of screen shots. I hope they are clear enough. The drop shadow applies to the little preview box if I leave the blend mode as 'screen' but disappears if i change the blend mode to 'multiply'. However, in either of these settings - the drop shadow doesn't apply to the layer at all. The layer i am trying to add the drop shadow to is the image on the left of the first screen shot - as you see there is no drop shadow (and still

...

Votes

Translate

Translate
Community Expert ,
Feb 09, 2017 Feb 09, 2017

Copy link to clipboard

Copied

I don't have the book but do have a couple of questions.

1. Have you got some transparency around the pixels/shape on the layer you are working on to allow the shadow to show on the background. Can you post your layers panel (example below)

2. What are your drop shadow settings? (Example below)

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2017 Feb 10, 2017

Copy link to clipboard

Copied

Hello Dave, thank you very much for replying to me. Here is are a couple of screen shots. I hope they are clear enough. The drop shadow applies to the little preview box if I leave the blend mode as 'screen' but disappears if i change the blend mode to 'multiply'. However, in either of these settings - the drop shadow doesn't apply to the layer at all. The layer i am trying to add the drop shadow to is the image on the left of the first screen shot - as you see there is no drop shadow (and still isn't after i press ok on these settings). I have the transparency on the layer you mentioned. I am extremely grateful for your help with this! Thank you!

Screen Shot 2017-02-10 at 10.26.20.png

Screen Shot 2017-02-10 at 10.27.56.png

Ahhhhhhh!!!!!!! I have just figured it out - it's the COLOUR OF THE DROP SHADOW!!!! It's still white!!! Ahahahahaha. Hilariously i am used to following the book instructions to the letter, and on this page they miss out 'change the colour' and 'change mode to multiply'. When they miss something - i miss something!!!

Wow - sometimes it's the really obvious things staring you in the face!!

Right i'm going to make a cup of tea as apparently i need one and say again thank you very very much for your help with this and sorry for being such a twit!

Thank you!

Sharon

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2017 Feb 10, 2017

Copy link to clipboard

Copied

Hi

Don't worry - you're not the first, and won't be the last, to be scratching your head over something. No matter how much we use the program - occasionally we miss something simple . Glad you got it sorted.

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

Hi I am having the same problem and my color is set on black. Nothing is responding in the drop shadow mode. I have all of the same things ticked as above. I don't have a white square I have a black square. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

Hi I just had this problem and it resloved when I saved, closed out of the application and reopened it. You may also want to check if you have any updates. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Hi, I'm using Photoshop 2020 and my drop shadow doesn't work I did all of what you said and still nothing.

 

Screen Shot 2020-02-07 at 11.09.16.pngScreen Shot 2020-02-07 at 11.09.04.png 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

Did anyone have an answer to this? I've got exactly the same problem. I've uninstalled and reinstalled 2020, it's all updated etc etc but still nothing. I get it to the drop shadow page and I though that when you play around with settings you can actually see it making changes in the background but mine does nothing no matter what settings I use. It's driving me mad. I'm paying for what appears to be quite hopeless software. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

The same questions to you as I asked earlier.

1. Have you got transparency around your object

2. What are the drop shadow settings?

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

LATEST

Try changing your blend mode from multiply to normal.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines