• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
11

Layer visibility appears on History panel

Contributor ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Is there a way to stop Photoshop from showing "Layer Visibility" in the history log?

When I do final checks on an image, I tend to spam 'CMD + ,' to check for issues. It then fills up the history log and I don't recall previous versions acting this way. However, I could have changed a setting, so if anyone is aware of a solution it would be greatly appreciated.

Screen Shot 2019-02-26 at 09.01.57.png

Views

7.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 26, 2019 Feb 26, 2019

Click on the square at the top right of the history panel to get the drop down menu and choose "History Options".

Then uncheck "Make Layer Visibility Changes Undoable"

Dave

Votes

Translate

Translate
Community Expert ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Click on the square at the top right of the history panel to get the drop down menu and choose "History Options".

Then uncheck "Make Layer Visibility Changes Undoable"

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Nice one Dave, knew it would be a simple fix. I don't recall ever changing those settings.

Many Thanks to you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Your'e welcome.    It was added in a recent update and came turned on by default.

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

LATEST

Thank you for posting this! It's been annoying me and you have solved this problem!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

Saved my life, thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Came turned on by default? THANKS Adobe: another BAD idea...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines