Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Liquify tool doesn't preview

Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

When I'm using the liquify tool it doesn't preview the changes I have made, the changes appear when I have clicked ok but never in the tool when im making them which makes it impossible to work with.

I am running the latest version of Photoshop CC. I have tried resetting all preferences in photoshop (ctrl+alt+shift when starting the program). I have also tried disabling the GPU in preferences and that doesnt make a differnce.

My specs are:

Win 7

Titan Black (with the latest drivers)

32gb ram

I have tried everything I can think of to make this work but now i'm really stuck and I need the liquify tool for some projects at work.

Can someone please help me?

Views

10.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 10, 2018 Jan 10, 2018
Curious. Could you undo the changes and post another screenshot with all View Options apart from »Show Image/Visa bild« turned off? I assume you tested the problem on multiple images?

Likes

Translate

Translate
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Please post a screenshot of the Liquify dialog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

I'm not really sure what you mean with liquify dialog but in the first screenshot I have loaded the picture in liquify and made changes without any of it showing up (the image looks the same as it did from the beginning). The second screenshot is immideatly after I have pressed ok and the changes that I made in liquify appear on the image.

screen1.JPG

Screenshot 1 (changes made in liquify, but not previewing)

screen2.JPG

Screenshot 2 (immediatly after I have pressed ok in liquify the changes appear on the image)

I hope this was what you asked for, if not please specify what you meant and I will send new screenshots

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Have you tried unchecking »Visa lagerfond«?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

When I disable that the image disappears in the liquify tool

screen3.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

And »Visa mask«?

Is a Selection active?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

nothing of the above have worked, I haven't selected anything before going in to liquify so there is no selection active.

When I press "visa nät" (show net/mesh) I can see that the mesh is changing in the liquify tool as I am using it but nothing is happening to the image.

screen4.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

I have tried resetting all preferences in photoshop (ctrl+alt+shift when starting the program).

Just to make sure: Did you get and OK the dialog asking »Delete the …«?

I have also tried disabling the GPU in preferences and that doesnt make a differnce.

Again just to make sure: Did you restart Photoshop so the setting takes effect?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

"Just to make sure: Did you get and OK the dialog asking »Delete the …«?"

Yes

"Again just to make sure: Did you restart Photoshop so the setting takes effect?"

Yes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Curious.

Could you undo the changes and post another screenshot with all View Options apart from »Show Image/Visa bild« turned off?

I assume you tested the problem on multiple images?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Now it works!! Thank you!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Well, not sure what it was then, but as long as it is back to working-order that’s good to read.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2019 Jul 13, 2019

Copy link to clipboard

Copied

Hello , I read all conversation ,..... facing same problem word by word , But i do everything but nothing is happening to the image.

because my PS CC not show these option  " Show Image/Visa bild« turned off?"  please help me

see attachment 

13.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2019 Jul 13, 2019

Copy link to clipboard

Copied

Have you turned off »Show Backdrop« yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2019 Jul 13, 2019

Copy link to clipboard

Copied

oo After turned off >> show Backdrop <<

Now it works , Thank you so much , you are great !!!!!!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2019 Jul 13, 2019

Copy link to clipboard

Copied

Another option might be to set the backdrop to a lower Opacity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

I have sort of the same problem. The only thing I see is this... (sorry my Photshop is in Dutch)

ildiv19236744_0-1610708239471.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi. Any luck with this. I have exact same problem. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

unmarked on preferences -perfomance the advancend settings "use native operating system CPU acceleration"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Eventually my problem was solved with a graphics card driver update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Thank you that fixed this for me...UGH! lol

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

Or at least turning GPU usage off for the filter by pressing alt-ctrl when raising the Filter from the dialog.

Screen Shot 2018-01-10 at 09.34.54.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I was just having this problem, and messed around with the Liquify property settings. For myself, the problem was the wrong layer was selected in the property settings under "Show Backup".  So select the layer you are working on, then make sure the mode is set to "behind". Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

yes exactly! when the other layers are on the front how could you see the layer that you want to liquify?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines