• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

logitech mx master 3 side scroll wheel problem: zoom in/out dosen't work with adobe

Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

hallo I've found this Problem for a while. when i use side wheel to zoom in and out in Adobe it just came with the horizontal function. anyone with same problem? i assume it's the problem of adobe software(i have the newest version). zoom in works fine with website and other software. any ideas of how to fix it? 

 

Views

7.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

There are MANY programs in a full subscription, plus other non-subscription programs
Please post the exact name of the Adobe program you use so a Moderator may move this message to that forum

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

I use photoshop, Illustrator and Indesign.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Hi there, was this issue resolved? I now have this issue as well in Illustrator.

For clarity, I'm attempting to use the Zoom In/Out function for the horizontal scroll wheel of my Logitech MX Master 3. Even with Zoom In/Out set, within Illustrator it still scrolls horizontally instead. Any solutions? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Hi, still no solution here. It works fine with Photoshop ( it has the Photoshop zoom function in Logitech Option.) but Illustrator and InDesign have only the feature zoom in/out, which scrolls horizontally instead. 😞

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Thanks... definitely frustrating. We'll have to keep hounding Adobe/Logitech to sort it out. Thanks for the quick feedback. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

Step 1: You need to set MX 3 side scroll to zoom in/ out function on Logi option

Step 2: Turn on Ai

Step 3: Holding Alt on your keyboard and use the the MX 3 side scroll at the same 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Just bought the mouse and encountered the exact same problem, did you find a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Juuuuuuust found this on reddit. Tried it and works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

As of today I'm still waiting on the issue to be resolved as well. I even sent Feedback through the Logitech Feedback option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

Hi there - I had the same query and happy to say it's now an option built in to Illustrator to set the scroll wheel to zoom rather than horizontal pan. Thought I'd add this here in case anyone is following this thread. Full instruactions here:

 

https://illustrator.uservoice.com/forums/333657-illustrator-feature-requests/suggestions/31672087-zo...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2023 Jun 12, 2023

Copy link to clipboard

Copied

FIXED!

 

preferences>general>check force enable pinch-to-zoom on touchpad, uncheck zoom with mouse wheel

 

Check screenshots of my settings using MX Master 3s on Windows 11 and Illustrator (27.5)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

Hi! I've been following this thread but my general preferences doesn't have force enable pinch to zoom. What would be another solution or where can I find that? 

NEHA31539284es98_0-1691429953455.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2023 Dec 16, 2023

Copy link to clipboard

Copied

Solution;

If you want to customize a program, do not select that program from the program list on Logi Options+, customize it by selecting the installed application from the Add Another Application button. I think the list on Logi Options may not match the application installed on the system, so customizations may not work.


You can tell the difference between the illustrator icons I added later and the icons in the entry's own list.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Solution: Hello There, Old thread but I just had the same problem. I went in Logitec App and clicked "setting" and "reset to default stettings". problem solved for me (mac 2019)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

LATEST

I have the same mouse with Windows 11.  The recommended driver is the Logitech Options + app, but that doesn't work for me.  I use the original Options app using the App specific dropdown to select Photoshop. As you can see, I have the scroll wheel set to Brush Size.  This gives me a fairly corse control of brush size, but I have the page up and down buttons set to change brush size by one pixel.  It works fine with whatever I set it to, but be warned, Options + broke it for me.

image.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines