Missing bitmap option in Photoshop

New Here ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Photoshop CC is suddenly missing its ability to save as/export files as a bitmap file. This happened overnight, because I saved a file to bitmap just yesterday. What gives? I use photoshop on my iMac Pro. 

 

{Thread renamed by moderator}

Views

14.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Nov 19, 2021 Nov 19, 2021
I've also had that problem, even though the illustration was in grayscale and 8 bit, but found that pressing Ctrl + Alt + s (the letter not Shift) then I get the option plus a lot others. Hope this might help you!

Likes

Translate

Translate
Adobe Community Professional , Nov 19, 2021 Nov 19, 2021
Hi, do you mean a .BMP file? if the file has layers, you need to Save a Copy, not just do a save as.  https://helpx.adobe.com/photoshop/using/saving-images.html#Set_file_saving_preferences

Likes

Translate

Translate
Adobe Employee ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Hi there,

Please try the steps mentioned below and let us know if it helps:

  • Choose File > Save As, and choose BMP from the Format menu.
  • Specify a filename and location, and click Save.
  • In the BMP Options dialog box, select a file format, specify the bit depth and, if necessary, select Flip Row Order. For more options, click Advanced Modes and specify the BMP options.
  • Click OK.

 

Regards,
Sahil

 
 
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

What is the file's current color mode? Not every mode can be converted to bimap--you may need to choose an intermeidate mode first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

It's RGB like always. And suddenly the Bitmap save option is back in my menu drop down. Weird. Thanks everyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

I have the same problem and I still do not see if in my drop down menu. I followed everyone's suggestions and it still does not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Please show a screenshot of the tab for the document you are trying to save as a bitmap.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Hi

What Image mode and bit depth is your document? You will not see   .bmp in Save As if your are using 16 bits/Channel or your image mode is anything other than RGB or BitMap
Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

I had the same issue. I resized the bitmap as it was huge (30inchesx20inches)

This worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I've also had that problem, even though the illustration was in grayscale and 8 bit, but found that pressing Ctrl + Alt + s (the letter not Shift) then I get the option plus a lot others. Hope this might help you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

This is the only proposed solution that worked for me. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

You're welcome!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Indeed, CTRL+ALt+S is the shortcut for Save a copy... 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Hi, do you mean a .BMP file? if the file has layers, you need to Save a Copy, not just do a save as. 

https://helpx.adobe.com/photoshop/using/saving-images.html#Set_file_saving_preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Same problem, but my file did not have layers. It did have a custom path in the layers/channels/paths tab. This also prevented my BMP option from showing in the save as drop down. Deleted the path and BMP option came back. The save a copy work around also worked for this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

I located it while the image is in indexed color mode, under "Save a Copy" or "Save As" then select "Save a Copy"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Thanks for all the tips to solve this problem. I had this issue also and I think it's an absolutely joke in this day and version we're at for such a simple thing to be a problem, not to mention that most people pay a monthly subscription.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Just use .bmp while saving the document. It's getting saved in the Bitmap format

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines