Mouse cursor keep flickering when using brush in photoshop.

Community Beginner ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

I'm using a Wacom intuos med pro and when I'm drawing in photoshop with the brush tool the generic mouse cursor from windows 10 keeps flickering in and out instead of the photoshop brush cursor. It's like it registering as a mouse click as I am drawing. Sometimes the mouse cursor becomes persistent throughout the whole stroke instead of the brush. I have windows ink turned off in my Wacom settings, but it still does the flickering with and without Ink turned on. All wacom/nvidia drivers are up to date and photoshop is fully updated. 

 

Any help with this would be greatly appreciated, it's quite distracting when drawing. 

TOPICS
Windows

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Hi, sorry about that
I don’t have a solution, but maybe if you try to reset the preferences will work, here the instructions:
https://helpx.adobe.com/photoshop/using/preferences.html

Also if you install a previous version you will see if is Photoshop the problem.
Go to the creative cloud app and click on the 3 dots next to Photoshop app to see more options and select other versions
you can install a previous version of Photoshop and maybe that will work, sometimes there are bugs and you have to update the system
Let me know if that works

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

Hey Eugenio!

 

Thanks so much for the tips, resetting the photoshop preferences actually worked! I tried reverting the settings, but the flickering came back. So I had to recreate all my shortcuts and other preferences. All good though, so glad I can draw without the annoying arrow popping up everytime! 

 

Cheers,

Ian

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines