Move tool & zoom tool hotkey keep switching

New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Hi, I have updated Photoshop to the newest version 23.4.1 yesterday, since then my move tool & zoom tool hotkeys have been buggy. When I have the zoom tool selected, and I press the move tool hotkey, Photoshop will in fact change to the move tool, however it will only last half a second and automatically revert back to zoom tool selected state. The same happens vise versa (when I have the move tool selected and press zoom hotkey).

 

This does NOT happen everytime, but it happens very frequently such that it is a big problem for me. Also everytime it happens, Photoshop creates a gude.log file in the same folder as whichever file I am working on. The gude.log file reads "[Warn] proxy setting delay exceeds threshold: X.XXs" (X is numbers). Additionally, if I press the hotkey twice, Photoshop will not revert back to the previously seleted tool.

 

Note:

1. The above mentioned bug does not happen with other tools selected, only the move tool & zoom tool.

2. The bug does not happen if I use the mouse to select the tool.

3. I do not use Photoshop standard hotkeys, I use "s" for move tool & "z" for zoom tool.

 

I have rolled back my Photoshop to ver. 23.3.2, now this bug does not happen. I am using Windows 10.

 

Hopefully Adobe team can address this bug, thank you Adobe team.

TOPICS
Windows

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 15, 2022 Jul 15, 2022

Hi @Dyishi sorry to hear this.

 

Curious if you have tried changing the springboard keyboard shortcuts time? By default it is set to 200ms which is what it has been for years so if that doesn't work for your workflow, increase the timing or uncheck that option so that spring-loaded keyboard shortcuts are disabled if that fits your workflow.

 

Thank you,

Likes

Translate

Translate
Adobe Employee ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Hi @Dyishi sorry to hear this.

 

Curious if you have tried changing the springboard keyboard shortcuts time? By default it is set to 200ms which is what it has been for years so if that doesn't work for your workflow, increase the timing or uncheck that option so that spring-loaded keyboard shortcuts are disabled if that fits your workflow.

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

I've been having the same issues and took Corey's advice and it seems to have worked. It's not as fast but the problem has ceased.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines