• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My canvas is blank, help!

Participant ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Any thoughts? You can see I have a doc open on the layers panel.

TIA.

 

Screenshot 2024-04-18 at 10.50.30 AM.png

TOPICS
macOS

Views

91

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Apr 18, 2024 Apr 18, 2024

Thanks, Kevin. Unfortunately, since the problem resolved upon re-launching PS, I cannot test this solution. I will mark it resolved, but if it comes up again, I will try your fix.

 

Votes

Translate

Translate
Adobe
Community Expert ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Try Command + 0 to see the whole page.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Thanks, Derek. That was the first thing I tried.

Then I:

  • copied the layer
  • hid and unhid the layer
  • saved the doc in another format and reopened

 

I would have restarted the computer but I had just started up and this was the first Photoshop doc I opened. (I already and INDD and AcrobatPro open).

 

When I openend the same doc in Photoshop beta it was okay, so I am working in that. But I'm still curious why it wasn't showing in PS 2024 25.6.0

 Ok, I just relaunched PS 2024 25.6.0 and all is normal. But still, a weird problem that is resolved, but not solved 🙂

 

FYI: MacBook Pro 1019/OS Sonoma 14.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

@Noyster2 go to Settings/Technology Preview and check "Disable Native Canvas" - relaunch PS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

LATEST

Thanks, Kevin. Unfortunately, since the problem resolved upon re-launching PS, I cannot test this solution. I will mark it resolved, but if it comes up again, I will try your fix.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines