Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My Mac is incompatible for photoshop download?

New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

I purcahsed Photoshop for my Macbook OS version 10.11.6  It's now saying I cannot download or use photoshop on my computer because I don't have MACOS 10.14. I attempted to update my MAC software and it say's no updates availble. I tried to download Mac OS 10.14 and it say's update requires MACOS 10.14?? I don't get it..How do I update my mac to 10.14 or how else do I use photoshop on this mac version 10.11.16?

 

Any help much appreciated.

TOPICS
macOS

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Hi

Call Apple to find out how you can update macOS on your 13" Early 2015 MacBook Pro.

janee_0-1626896866352.png

 

janee_0-1626897119851.png

 

 

Here are the system requirements for the current version of Photoshop. You cannot install the current version on El Capitan.

https://helpx.adobe.com/photoshop/system-requirements.html

 

 

 

EDIT:

 


@defaultg53n6b9b3psl wrote:

I tried to download Mac OS 10.14 and it say's update requires MACOS 10.14??

 

That's not exactly what it says. Your screen shot says you cannot install the update to macOS 10.14.1 until you have 10.14.

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Have you tried following these steps?

 

How to upgrade to macOS Big Sur

https://support.apple.com/en-au/HT201475

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

I have two 2015 Macs and both can run Big Sur macOS 11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Yes and the OP's 2015 MacBook Pro should have no issues upgrading to Big Sur either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

LATEST

Running 10.11.6 does suggest you have 32 bit apps installed and 10.14 was the last MacOS to allow them.

Big Sur only allows 64 bit apps, so be sure to uninstall any 32 bit apps before you upgrade to Big Sur.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines