Neural Filters - Does not Load

New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

I am running a Mac with M1. I am trying to use the neural filter - but it just keeps spinning saying Loading.

 

I am connected to the internet and running the latest version of photoshop.

TOPICS
macOS

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Hi check the preferences your GPU performance is on otherwise it may be a bug in the latest version...regards

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

Screen Shot 2022-06-11 at 9.42.30 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LATEST

Hi @ojasray, sorry to hear this. Have you checked out this for possible fixes?

https://helpx.adobe.com/photoshop/using/neural-filters-feedback.html

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines