• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Object Selection Tool disappears all the time

New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

I have PS 25.6 running on a M2 Mac Studio running Sonoma 14.4.1. It seems the Object Selection Tool continues to disappear from my tool bar and then I have to search all over to get it restored. This is like playing "Wack-a-mole" with Photoshop. I put it in the tool bar, use it, save and close the image, then send another photo over from LR to PS and once again, the Object Selection Tool is missing from the tool bar.

 

It's hard to get any work done when you're spending your time trying to find and restore tools that continue to go missing! How do I solve this?

TOPICS
macOS

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Did you save your workspace after setting up the Object Selection tool?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

No, I was under the impression that the workspace stayed static. So, if I understand, you have to save your workspace if you add even a default tool or make any change to the workspace? Well, that explains it I guess. Thanks, Kevin.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

You shouldn't have to but what appears to be happening is while round-tripping from LR its resetting back to default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

LATEST

Haven't  been able to figure out why it disappears, but at least I know I can find it by clicking on the three dots. Thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines