• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Open GL being disabled after using the text tool

New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hello, Simple issue and simple fix I hope

When I use the text tool, Open GL is disabled from the document and I am unable to rotate the canvas. Checking in preferences I can see that the graphics card is still being recognised and not greyed out, my GeForce drivers are all updated as well as my GPU. 

my PC being a 3060 and an i9 12900k cpu with 32 5600hz ram  - so i should not have any issuses

 

The problem is fixed once I save up the document and reopen it , but can still occour again if I use "T"

TOPICS
Windows

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Sep 16, 2022 Sep 16, 2022

Hi

There's issues with Nvidia drivers and Photoshop version 23.5.x, so this could be what's causing your issue, if indeed your are using the most recent version of Photoshop.

You could try resetting your Photoshop preferences to see if that helps

https://helpx.adobe.com/ie/photoshop/using/preferences.html

Likes

Translate

Translate
Adobe Employee , Sep 16, 2022 Sep 16, 2022

Hi @Inn_Keeper as @Ged_Traynor mentioned, it might help to update your prefs:

 

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Inf

...

Likes

Translate

Translate
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hi

There's issues with Nvidia drivers and Photoshop version 23.5.x, so this could be what's causing your issue, if indeed your are using the most recent version of Photoshop.

You could try resetting your Photoshop preferences to see if that helps

https://helpx.adobe.com/ie/photoshop/using/preferences.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hi @Inn_Keeper as @Ged_Traynor mentioned, it might help to update your prefs:

 

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thank you,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

LATEST

Thank you both @CoryShubert and @Ged_Traynor Reseting my prefs worked and has resolved my issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines