• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Pasting 300dpi image into PS becomes 72?

Community Beginner ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Seem like this should be simple but...

I am simply copying/pasting 300 dpi images and putting them into a 'new' PS image.

The 'New' dialog always says it will be imported/placed at 72 dpi. Which it then does.

(At this point I have to change the image back to 300 dpi, and the size back to 100%)

Is there a way I can paste into a new ps file at 300 dpi, and avoid having to change those

values?

THANKS!!

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 04, 2018 Sep 04, 2018

Instead of copying the image from InDesign,, in Photoshop choose File > Open and open it directly in Photoshop.

Alternatively, in InDesign, in the Links panel, choose Edit With or Edit Original.

OR, when your image comes in 4 times larger, you could choose Image > Reveal All.

Votes

Translate

Translate
Adobe
Community Expert ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

A Photoshop file can have only one resolution. If the new image is 72 ppi, then any images you paste into it will be 72 ppi. If the new image is 300 ppi, then any images you paste into it will be 300 ppi.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Hi Barbara,

Thank you for the reply. That is my problem however: I am copying a 300dpi image (from Indesign) and pasting it into a 'new' in Photoshop, where my only option in the 'new' dialog is 72dpi.

If I make a 'new' file at 300 dpi and then paste, the image comes in 4x larger than the new artboard.

Hope that makes sense.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Instead of copying the image from InDesign,, in Photoshop choose File > Open and open it directly in Photoshop.

Alternatively, in InDesign, in the Links panel, choose Edit With or Edit Original.

OR, when your image comes in 4 times larger, you could choose Image > Reveal All.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2019 Nov 08, 2019

Copy link to clipboard

Copied

I have to copy photos or flattened photoshop out of illustrator. Then we have to paste into photoshop - I've always been able to do this at 300dpi. Now its only 72dpi and comes in dithery. Is there a solution to this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Your destination file is target file

Just prepare your document with 300ppi and then paste your image

You can also adjust document resolution using Image Size (CTRL+Alt+I) command

Pawel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

LATEST

I have the same issue copying from illustrator. All my PS files are 300 dpi. Importing ai files is not an option as I don't want the entire file but only certain elements. I swear in past versions it always pasted in 300 dpi.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines