Photos show up split into 4 quadrants since latest update

Participant ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Ever since I updated Photoshop the other day to the latest CC version, now I have issues trying to open and get images to show up properly. They are split into 4 quadrants. Eventually I can get the files to come in properly, but I jump thru hoops every time. Is Adobe working on a fix for this?

Views

490

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Update your system's graphics driver and check your hardware acceleration settings.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Did you get this fixed? I was working on my mac at home then when I plugged it in at work my photoshop was split in 4 quadrants like yours.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

The only way I can fix it is to just restart Photoshop. It's no longer a big deal, just have to quit out and open it back up, then hit the green upper left dot on the window and it pops it into place.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

I am still having this issue. Restart did not work. Display settings on MBpro change yield no affect.

Please Help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

I'm also getting this exact same issue. Updated display settings etc but no luck. Really frustrating.Screenshot 2022-04-08 at 09.17.04.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

I have a feeling it's something to do with the 'native canvas' settings on here but just a hunch??

 

Screenshot 2022-04-08 at 10.07.03.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines