Photoshop 2020 export as error: An Unknown error occurred

New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

Every time I press Shift+Ctrl+W to export my file it shows "An Unknown error occurred" in preview section and it is not file specific it is occurring since yesterday night I  using Windows 10 Pro and Photoshop version 21.0.2.57

TOPICS
Windows

Views

26.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 12, 2021 Jan 12, 2021
Hi all, We're happy to announce the release of Photoshop 22.1.1 which includes the fix for Export As error: An unknown error Here's the list of all fixed issue: https://helpx.adobe.com/photoshop/kb/fixed-issues.html Thanks, Mohit

Likes

Translate

Translate
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

I can't export a certain group from a Photoshop file. It's just this one group, and duplicating it or putting it into a new .psd file does not help. This has been happening since version 22 released.

 

Screen Shot 2021-02-09 at 10.30.11.png

 What are you doing with your apps, Adobe? All these updates and they fix nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Putting the layers into a new group solved it for me. Ugh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

LATEST

It seems to happen with larger files, or even not-so-large files, if you scale them in the export window.

It's sort of ridiculous to me that this is still happening. This also would be an excellent opportunity to automate this sort of thing with Actions, but alas, that's not supported!

Ridiculous!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

The fix for me was to create a new artboard, and then drag all the layers from the non-exporting artboard to the new one. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

I was having the same problem and i tried everything everything in this chat was saying to do and nothing was working, untill i tried flattening the layers, then everything exported perfectly lol

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hey! So I just ran into this issue myself, The cure for me was Edit/Purge/All 
Just clearing the scratch disks solved this for me! I hope this helped 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Purge/All doesn't work for me at all – I tried it several times.

 

As for the supposed fix, this issue is still happening in version 22.4.2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Over a year later from the first post, and the issue is still occurring. I just updated to 22.5 and I'm getting the "an unknown error occured". 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

I've been using 22.5.1 for several weeks and I just started having this issue. One thing I am noticing is that it seems to happen with larger PSD files. For example, the one I've been using is about 1.4GB, but when I rasterize all of my layers it drops down to 20MB and i don't have the export error. I've also opened several other files that are way lighter as a test and they all exported fine too. Maybe check your file sizes and maybe together we can narrow it down to a certain size causing the problem. 

 

As a side note, I plan to do another test by saving all of my layers (non-rasterized) to linked smart objects to see if I an reduce the file size but still use the full sized layers. I just want to make sure it's not a problem with the objects on my layers instead of just a file size issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

To follow up....I tried saving my files to linked smart objects and it did reduce the file size (19MB), but it did not solve the export error issue, so it must be more than just file size. For now I'm going to rasterize my layers, then export, then undo the rasterization. It'll be faster than exporting one artboard at a time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

If you stamp all your layers (Ctrl/Cmd + Alt/Opt + Shift + E), then try to export, does the problem still occur? I'm just curious. (Be sure to target the topmost layer first; it always puts the stamped image above where you've selected in the Layers panel.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines