• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Photoshop 24.2 Change the preferred graphics processor to the High-performance NVIDIA processor

Participant ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

In the video on setting up NVIDIA video card; I am using an RTX 2070 and unable to find the NVIDIA High-performance NVIDIA processor 

1) My screen is a little different from what the video shows.

2) NVIDIA High-performance NVIDIA processor  is not an available option 2. Specify the settings for this program

Not sure if this is a NVIDIA issue.

 

Thanks

TOPICS
Windows

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

You need to show the processor info from the main Nvidia panel and the corresponding panel in the Photoshop preferences. It's impossible to deduce anything from your screenshot.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

Are you looking for this on Windows? You can see all necessary informations in my screenshot below.

graphics to high performance.jpg

By the way, this step is necessary only if you have integrated plus dedicated GPU. I have integrated GPU that is kicked by nVidia probably, thats what Microsoft community say. What means kicked? I can not install update and their (Ryzen) dedicated software to configure GPU unit so it is effectivelly inactive.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Bojan;

Appreciate the assist. However, my screen does not replicate your screen. On the attached file section showing Graphic Performace Preference when searching for the Nvidia file I am able drill down to locate a Nvidia folder. However not sure which file to select?

Thanks 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Hi @westdr1dw go to the last setting and choose Photoshop instead of the desktop and set your performance specifically for that application.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Kevin;

Found it buried under where you guided me to. 

Thanks

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

@westdr1dw did that resolve your issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2023 Mar 04, 2023

Copy link to clipboard

Copied

LATEST

Is this any help

 

Adobe writing on GPU (video card) issues.

Here are some suggestions from Adobe for GPU issues.

First check the system requirements: https://helpx.adobe.com/photoshop/system-requirements.html

next:

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Also:

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue?

And sometimes this helps:

Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop.

Also try this:

Check your hardware acceleration settings and in particular turn off the Native Canvas.

Do that in Preferences>Technology Previews:

check the tickbox for 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas ', then restart Photoshop

 

Next step would be to go to Preferences > Technology Previews... and enable "Older GPU mode (pre 2016)", then restart Photoshop

Next step would be to disable the GPU in Photoshop preferences, then restart Photoshop

 

consider updating your graphics driver

I hope this helps
neil barstow, colourmanagement net - adobe forum volunteer - co-author: 'getting colour right'
google me "neil barstow colourmanagement" for lots of free articles on colour management

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines