• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Photoshop 24.4.1

Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

When I open a .pdf file, all I get are stobe lights flashing.

TOPICS
Windows

Views

320

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 25, 2023 Apr 25, 2023

Try going to Preferences >Technology Previews and check Deactivate Native Canvas. Then click OK and close and restart Photoshop

Dave

Votes

Translate

Translate
Community Expert , Apr 25, 2023 Apr 25, 2023

Some compositing functions are being moved onto the GPU. Some, usually older, GPUs struggle and checking that box puts that load back to the CPU.

You could try updating your GPU driver and re-enabling it.

 

Dave

Votes

Translate

Translate
New Here ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

I have the same problem: when opening tif, either directly or through Bridge, the panel where the image should appear for editing flashes alternating black and white.  I just downloaded the latest version, but it did not change the bad behavior.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Hi maybe your Photoshop is not able to read the file if it is heavy then your computer power check your specs and version...regards

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Not sure what you mean about the being "heavy" but I went back and tried to open a jpeg and I still get the strobes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Probably should mention that Release 23.5.5 works fine.  Also when in 24.4.1 the GPU compatability says everything is fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Try going to Preferences >Technology Previews and check Deactivate Native Canvas. Then click OK and close and restart Photoshop

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Thanks for your post. That fixed my problem. Now this leads to the question what does Deactivate Native Canvas do?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

What Dave said will very, very likely fix this as it has been reported many times in the forums and, thus far, always works:

Try enabling "Deactivate Native Canvas" in General Preferences and restarting Photoshop; better?

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Some compositing functions are being moved onto the GPU. Some, usually older, GPUs struggle and checking that box puts that load back to the CPU.

You could try updating your GPU driver and re-enabling it.

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

LATEST
Thanks Dave, I will.

Get Outlook for Android<>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines