Photoshop and Illustrator Black Gradients Not Working properly

New Here ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Hi,

I'm having a bug while using black gradients in both Photoshop and Illustrator (Screenshots below) They are not being displayed correctly as they used to. I don't know what might be causing this bug.

I will also add a screenshot showing how it works well if I use a color (red for example) instead of black.

The black gradient in photoshop is being displayed as if it was spray paint and on Illustrator it's being displayed with banding.
I'm on a Mac Mini (M1, 2020)
Photoshop 23.2.2
Illustrator 26.1

Screen Shot 2022-03-18 at 6.13.01 PM.pngScreen Shot 2022-03-18 at 6.16.13 PM.pngScreen Shot 2022-03-18 at 6.13.22 PM.png

TOPICS
macOS

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

These are some closeups so you can see the bug in detail.

 

Screen Shot 2022-03-18 at 6.26.13 PM.pngScreen Shot 2022-03-18 at 6.27.43 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

LATEST

Here you can clearly see the problem/bug.

Screen Shot 2022-03-18 at 6.27.43 PM copy.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines