Photoshop Animated Zoom

New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Hi guys

I have a new macbook pro with Monterey on it, I've unchecked the box that says 'animated zoom' but it still stays on. I know a lot of people love it but myself and others in the company don't, how do I rid my photoshop of the A.Zoom?

 

TIA

Dan

TOPICS
macOS

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Hi @danielwells 

 

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Just so we're on the same page, Animated Zoom allows a user to click and hold the Zoom Tool to zoom in and in combination with the Alt/Option key zoom out. Normally without animated zoom checked one has to do multiple clicks to zoom in/out of an document.

 

So your saying even after unchecking Animated zoom in Preferences>Tools, the behaviour persists?

 

The old behaviour of the Zoom Tool before photoshop cs4 was to either do multiple clicks to zoom/in/out or drag a marquee around an area then after releasing the mouse the area would be zoomed into. If with the Zoom Tool selected and Scrubby Zoom checked one can still zoom with the Zoom Tool by click holding and dragging left or right instead of multiple clicks or dragging out a marquee.

 

 

az.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Thanks Cory. I've tried all suggestions on the link and still no luck. Might try an older version of ps and see what happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

That's right Jeff, can't turn it off. Don't know why, just not a fan of the animated zoom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Does it have anything to do with your Trackpad settings under Apple>System Preferences>Trackpad>Scroll & Zoom?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

LATEST

I can't reproduce. Unchecking animated zoom seems to disable it. See attached video.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines