Photoshop CC 2017 right to left text direction support.

Community Beginner ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

Hello everyone.

I installed Photoshop CC 2017 trial lately, and it seems it's missing the options highlighted in the attached image(from CC 2015)!

Is there a way to get them back?

PS: I already checked "Middle Eastern and South Asian" option in the preferences.

Capture.PNG

Views

10.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 20, 2016 Nov 20, 2016
Not just in the Preferences - in the Type menu.    

Likes

Translate

Translate
Adobe Community Professional ,
Nov 19, 2016 Nov 19, 2016

Copy link to clipboard

Copied

Under Type > Language Options, make sure "Middle Eastern Features" is checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

As I mentioned earlier, I already did that and it didn't fix it.

Capture2.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

Have you set the direction in the Type menu ?

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

Not just in the Preferences - in the Type menu.

    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

These options are not selectable in my PS CC 2020.  Any idea of how I can make them work?

 

My vertical text is wrapping right to left, which is useless ... I need it to start on the left side and wrap to the right!

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Did you get a solution to this? I'm in CC2020 and having the same issue. Vertical text is writing RIGHT TO LEFT. There does not appear to be any option to change this under the preferences, type, or paragraph menu options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Same problem here! Have you found a solution?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

LATEST

I think I inadvertantly solved this once, but I don't remember what I did.

 

The language options mentioned in the solution are now selectable, but they don't change the wrapping.

 

So I'm at a loss.  This is really kinda stupid, and very poor design. I would expect the default in my English language installation to be left to right. I would expect changing that would be staright forward.

 

I just spent about 20 minutes trying to find a aolution ... probably spent a couple of hours on this overall.

 

Can anyone help us here?????

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2016 Nov 20, 2016

Copy link to clipboard

Copied

It worked!

Thank you both very much for taking the time to answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2016 Dec 03, 2016

Copy link to clipboard

Copied

Does this option in Illustrator too??
there's no (Language Options) in Illustrator's Type Menu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

or in InDesign, where are these options?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines