Photoshop CC 2019 Save for Web screen error

New Here ,
Mar 25, 2019 Mar 25, 2019

Copy link to clipboard

Copied

Hopefully, this isn't too rare of an issue.

I've noticed that whenever I choose the Save for Web option on an asset, the UI is completely black - making it extremely difficult for me to play around with presets as you can imagine.

I'm not quite sure what has caused this.

How I've attempted to resolve this issue -

  • Alternate between Dark mode and Light mode (the issue is present on both)
  • Uninstall & Reinstall Adobe Photoshop
  • Uninstall, sign out and reinstall Creative Cloud
  • Uncheck 'Use Graphics Processor' via interface settings

My Mac System :

     macOS Mojave

     2.9 GHz Intel Core i9

     15-inch, 2018

     32 GB 2400 MHz DDR4

Any guidance would be greatly appreciated, this issue is affecting my current workflow!

Thanks in advance

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2019 Mar 25, 2019

Copy link to clipboard

Copied

Hi Jordan,

Sorry to hear that, did it start happening after a Photoshop update?

Could you please share a screenshot with us, so that we can check it and help you out further?

Have you tried resetting the preferences of Photoshop and see if that helps? Preferences in Photoshop

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2019 Mar 25, 2019

Copy link to clipboard

Copied

Screenshot 2019-03-25 at 14.27.14.png

Sure! Here is my screenshot.

Best,

Jordan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

Thanks for sharing the screenshot Jordan, Have you tried resetting the preferences of Photoshop and see if that helps? Preferences in Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

I have just done this, unfortunately, the problem persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Hi, 

 

I'm also facing the same issue here... I have tried Resetting Preferences, Switching back and forth Dark and Light Mode, none solved the issue... 

 

I've also updated to the most recent Photoshop version...

 

Help is urgently required, anyone has found the solution???

 

Regards,

 

Maikel

Screen Shot 2021-03-02 at 20.38.04.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hai Maikel and Jordan

 

You should try looking for this, and it's proven to work.

Open Applications - Choose Adobe Photoshop and right click on the Adobe Photoshop icon, and choose Get Info

Thick the Open in Low Resolution checkbox

 

I hope this helps 🙂

 

Regards,
Dendy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

Hello, I am having this same issue and when I open info I do not see the low resolution box. What do you suggest I do. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

LATEST

How does one exit low resolution mode? I can't seem to reverse this action. Thanks! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines