• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Photoshop CC Render Video stuck at Initializing Video Export.

Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Hi.

I have Photoshop and Illustrator, yearly CC subscription.

Decided to trial After Effects (it also automatically installs Media Encoder).

But after installation, Photoshop is somehow unable to render any video (timeline video), it is stuck at "initializing video export".

Searching through internet didn't help, couldn't resolve the issue.

Things I've tried:

Uninstalling After Effects -  didn't help

Completely uninstalling Creative Cloud and reinstalling -  didn't help

Restore the so-called Photoshop Preferences file  - didn't help (did it with shortcut, message appeared as expected).

Tried to disable OpenGL - didn't help

So here I am

I am on Mac.

Help me pls or the only solution I see is to reset my Mac.

Thanks you in advance!!!

Views

66.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 19, 2018 Feb 19, 2018

I fixed it.

I did not have my Premiere Pro and After Affects installed.
After Installing them, some engine must have kicked in, because now I no longer have any hangs at all initializing ANY video functions and/or rendering.
Running Windows 10.

Funny thing; after I reinstalled Premiere and After Effects, I played with them and no longer have a need to do video in Photoshop. 

But it IS FIXED. 

Votes

Translate

Translate
Adobe
New Here ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

having the same issue. upgraded everything (software, OS), installed AE/Premiere, have them running in the background. nothing fixes it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

Same here. Stuck at 50%. I had to give up on photoshop for this part of my project

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

Same here. Tried everything in this thread. Just decided to use After Effects even though it was a simple animation that could've been done in Photoshop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2018 Sep 08, 2018

Copy link to clipboard

Copied

Same problem, pretty disappointed that this feature is offered in Photoshop but doesn’t seem to actually work. Time to learn After Effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2018 Oct 15, 2018

Copy link to clipboard

Copied

I'm on OS 10.13.6 and getting the same problem. Tried installing premiere pro and after effects but still didn't work. As a get around I just did it through my CS6 version and it worked fine. There's clearly a bug in CC18 that even the most recent update (which I did yesterday) a hasn't fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2019 Jan 23, 2019

Copy link to clipboard

Copied

Make sure the Timeline is set to 'Once' and not 'Forever' in the bottom left of the timeline controls.

'Forever' puts it into an infinite loop

Screen Shot 2019-01-23 at 17.25.08.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2019 Jul 20, 2019

Copy link to clipboard

Copied

It's set to Once only. So this didn't make any difference at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Same problem at my place

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Does not work on my Ps 22.4.1

 

The bar slow down to the end and stucks in hanging infinitely.

 

Unbelievable, a big company like Adobe does not fix this. This is one proof more, Adobe is only interessted in ripping of the customer and does not listen to nothing.

 

Worst company ever.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

II have used this functions hundreds of times with previous versions of Photoshop and 3D Video . I am now using 2019 and trying to render a 5 second 3D Postcard video with keyframes from a Video Timeline and it gets stuck at initializing. The bar gets all the way to the end then sits there and I have to cancel. I have the entire suite installed and have successfully used Media encoder from AE, Premiere, and even Character Animator without issues. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

yep same issue here. i have photoshop vers 21.0.1. Initialising gets stuck around 100% and hangs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

So I've just solved my own issue (appreciate it may be different to others) - when i had chosen to render i hadn't noticed that McAfee was asking for internet access for two adobe files. (They had popped under instean of over!). Allowing these files has cured my issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Hey, you saved me. Wasn't McAfee or any virus scanner window I didn't notice, it was a weird popup box (styled like pre-CC) telling me that some problems with Color Finesse from After Effects arose. Before, I was stuck at 100%. So I guess, the original fix with installing AE seemed to have ticked some boxes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

i'm also using McAfee live safe. how do i fix this and allow those files? i didn't recieve any notificatio at all

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

Hi all, 

 

I have the same issue with my MAC, currently no additional firewall is running e.g.McAfee

 

Any Idea?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I'm experiencing this and haven't come across a solution. 

 

I used to use export to video all the time and have never come across this hangup. 

 

Any solutions????

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I ran into this error after updating to OSx 10.15.2 Catalina.

 

adobe tech support had to remote connect to assess this problem.

 

they ended up removing ALL adobe software, cache files, and system files and then reinstalling.

 

I'd suggest using adobe cc cleaner to remove all adobe files

 

after completely removing all the files, reboot, and reinstall.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Just updated to Catalina 10.15.6 and video render problem has gone away. Maybe just mine but worth a try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

I am back. I posted in here with the same probelem with 2019 in November.I ended up going to After Effects and not using Media Encoder.  Now I have 2020 on Catalina and the same exasperating problem. I am teaching tomorrow online and need to have my workflow downpat. I need to export a png sequence not  video so am I stuck ? Is there another way after spending 2 hours composing this in Photoshop? BTW I tried all the solutions posted here and none of them are my case. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2020 Apr 22, 2020

Copy link to clipboard

Copied

I too had the problem of the Video export getting stuck in the initialization phase.  I'm running Mac OS and the latest version of Photoshop.  The solution I found that worked for me was to first quit all adobe programs including Creative Cloud and then go into the Keychain Access program under Applications->Utilities and delete every item that starts with Adobe.  The next time you start an Adobe program, it will ask you to sign in again.  So far, the problem has not reoccured.

 

There is probably a more selective set of items to delete from the keychain but I didn't have time to experiment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Is this on Catalina? (because if so, I have to find out how to enter that Keychain Program...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

This just did the trick for me. Thanks! I'm on MacOS Catalina, 10.15.4, and using Photoshop 21.1.2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

To bad, it did not work with me...
Stil Initializing....

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Hi,

 

thankyou for this. I chucked out only the old keychains for Adobe and then it worked fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Do you know which items those would be in the keychain list?  I've never looked at this folder before and don't want to delete something I shouldn't

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines