Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop crashes everytime I click 'blending options'

New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hey everyone,

 

as the title of the question states, I'm experiencing troubles clicking on 'blending options' or double clicking on a free space on any layer. The program will just crash and close. This did not happen with previous versions.

Re-installing Photoshop didn't work. I tried to find the CT Font Cache folder to clear it, but I couldn't find it anywhere.

I'm using Windows 10.

 

Did anyone experience the same issue and found a solution for this problem?

 

Thanks!

TOPICS
Windows

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi, are you running Photoshop 2022? 

Did you already try to  reset Photoshop's preferences by holding down Ctrl+Alt+Shift (Pc) Cmd+Opt+Shift (Mac) as you click on Photoshop's icon to start it up.

See: https://helpx.adobe.com/photoshop/using/preferences.html

If you do have access to the menu Edit>Preferences (Pc) or Photoshop>Preferences (Mac), it is possible to reset them from the General submenu.

 

 Did you submit a crash report?

 Could you share some info about your setup from the following way: post the contents of Photoshop's Help>System Info... menu, so that we get to know your OS, its version, the exact version of Photoshop you are running, the date of the GPU driver, etc.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

Hey,

 

resetting the gerneral Preferences did the trick. Thank you very much for your quick reply! Now I know what to try the next time something isn't quite right.

 

Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines