• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
18

Photoshop crashes when trying to open camera raw

Explorer ,
Nov 25, 2023 Nov 25, 2023

Copy link to clipboard

Copied

Photoshop crashes when trying to open camera raw. I can't even close Photoshop. I have to finish it through the Windows task manager.
The other applications I have work normally, from which I conclude that the problem is with Photoshop.
RAM and CPU are not overloaded.
This situation is frustrating

Versão do photoshop: 25.1.0. Mas também testes na versão: 24.7.2

TOPICS
Windows

Views

359

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

This sounds like a GPU problem. What GPU do you have? Please post Help > System Info, which shows the full GPU configuration.

 

The Camera Raw plugin (ACR) uses the GPU independently from Photoshop and has its own GPU code. So a marinal GPU configuration can easily cause one of them to choke while the other works correctly.

 

To test, you can go into Camera Raw preferences from Bridge or Photoshop, without actually opening ACR. Uncheck "use graphics processor" and try again.

 

EDIT: on second thought, GPU support is now required for ACR to start at all, so I suppose it's no longer possible to turn it off. But do post system info.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

I'm grateful for your response.

I don't believe the issue is with the GPU, considering I use a gaming laptop with an NVIDIA RTX 3050 GPU. In fact, the laptop has two GPUs, one integrated into the AMD Ryzen 7 - 5800h processor (weaker) and the stronger NVIDIA RTX 3050. I must mention that several laptop manufacturers still currently provide their products with an RTX 3050 GPU or even lower.

However, I managed to resolve the problem. In a forum consultation, I found a problem that, although not identical, is similar to mine, where the following steps were recommended:

With the "Ctrl" key pressed (using Windows), click on "Edit" ==> "Preferences" ==> "Camera RAW." After that, a message box appears asking if you want to delete Camera RAW preferences, and click "Yes." After this procedure, the problem was resolved.

I just hope it stays that way.

If you have any further questions or need assistance, feel free to ask.

 

Screenshot 2023-11-26 065915.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

OK, but be aware that dual GPUs is very likely the underlying problem here, and this may happen again.

 

Dual GPUs sounds like a good idea, but it only works as intended for simpler applications that just send data one way downstream. This is not how Photoshop (and other advanced graphics software) works. It uses the GPU for actual data processing, and the result returned to Photoshop for further processing. You can't send data to one GPU and get it back from the other, and so there can only be one GPU in this equation. The GPU is an active component, not a passive one.

 

So Adobe's official recommendation with dual GPUs is to completely disable one. See section 6 & 7 here:

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

Hello
I hardly use the integrated one and I have a native application from the laptop manufacturer that allows me to disable the integrated one. I must do this then.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

Actually I'd stay away from native applications in laptops. That's usually what causes all the problems in the first place, by inserting extra layers between the application and the operating system, and between drivers and the operating system.

 

Do it directly in Windows, like the Help article instructs.

 

You can't choose which GPU to use. The machine does that, and it's down to the programming from the laptop manufacturer. Unfortunately, there seem to be no APIs available to let Photoshop choose either. It would have been much simpler if Photoshop could just lock itself to one GPU and ignore the other. If that was possible, Adobe would have done it a long time ago. This problem has been well known the whole time, and it has been a part of the official Adobe troubleshooting guides the whole time.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 26, 2023 Nov 26, 2023

Copy link to clipboard

Copied

Right
Since the app is from the laptop manufacturer itself, I figured it was recommended to use it.
I have already entered the NVDIA control panel and assigned photoshop to the high-performance graphics card, and disabled the integrated card through Windows itself, as shown in the article.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

Good morning
In the availability article there is a link where quick tips are provided on how to configure the GPU for high performance in Photoshop. It also guides you to assign Photoshop to the high-performance card (dedicated) both through the NVIDIA control panel and through Windows settings. And I did so, in addition to disabling the integrated card.
However, if possible, could you tell me why it is necessary to make this assignment both in the NVIDIA control panel and in the Windows settings, in other words, why not just in the NVIDIA control panel? to know why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2023 Dec 09, 2023

Copy link to clipboard

Copied

LATEST

You don't really have to turn off one GPU as it will put pressure on that other. I think you should check that all the drivers are up to date.

 

Had a similar issue. I run 2 GPU's. Intel UHD 630 and GTX 1660ti. I updated the intel UHD drivers to the most recent version and it worked for me.

 

I think you should try that with the AMD. Don't install the update from the app... download it directly from the AMD website.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines