• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Photoshop CS5.1 - Can't see my opened workspace [2012]

New Here ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

When I open photoshop, the workspace won't appear. It's layers show up on the layer menu, but the image and workspace are no where to be found. Entering full screen mode freezes. If i open photoshop and delete my settings, it fixes everything, but i am getting tired of setting all my settings back up every time i do this.

TOPICS
macOS , Windows

Views

49.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 15, 2013 May 15, 2013

okay, just found that I can avoid restarting my computer by toggling Energy > Automatic graphics switching. Mght be worth a try if you're having trouble...

Votes

Translate

Translate
Adobe
Community Expert ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

You seem to use the term »workspace« for something other than what is referred to as »Workspace« in Photoshop, possibly »document window«.

Could you please post a screenshot with the pertinent Panels visible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

I open a file, and the place where i work on the document doesn't show up, even though the file itself shows up in all of the panels.

photoshop error 1.jpg

When I enter full screen mode, this is what i see, and i can't go anywhere from here, the program has to be forced to quit.

photoshop error 2.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

Boilerplate-text:

Are Photoshop and OS fully updated and have you performed the usual trouble-shooting routines (trashing prefs by keeping command-alt-shift/ctrl-alt-shift pressed while starting Photoshop, 3rd party plug-ins deactivation, system maintenance, cleaning caches, font validation, etc.)?

Does turning off OpenGL in the Performance Preferences and restarting Photoshop have any bearing on the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

everything is up to date. I have trashed the prefs < that was in my origional posts as a solution to my problem> but the problem with trashing the prefs is that i get tired of always having to do it and then set my menus up the way i want them each time.

no 3rd party plug ins.

i don't think the cache or fonts are doing anything to cause this, but if they are, i'll give it a shot.

I reset my prefs so i could use photoshop, but i'll try OpenGL turn off next time and let you know.

I had installed the beta of CS6 and then uninstalled it. I had not experienced this problem until i installed CS6, but once i did, i experienced this problem and would end up using CS6 (as it was impossible for the canvas to not show up in CS6) when i uninstalled CS6, i continued to get this problem. I wonder if i should just reinstall photoshop CS5.1...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

but the problem with trashing the prefs is that i get tired of always having to do it and then set my menus up the way i want them each time.

If you are talking about Panels you may want to look into Workspaces and if you indeed mean Menus you can save your settings (Edit > Menu). But naturally constantly trashing prefs is no solution.

Have you tried switching workspaces yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2012 Apr 24, 2012

Copy link to clipboard

Copied

ok, i see what you are saying. yes. I changed the workspaces, and saved my own setup as one.

When i said menues, i did mean panels. Sorry for using the wrong words when discribing my problems, i understand that it makes it pretty confusing for professionals to undertand what i am trying to say.

if the problem happens again, i'll try reinstalling and see if that helps. if not, then i'll post and let you guys know that i am still having problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2014 Oct 11, 2014

Copy link to clipboard

Copied

Glad this was still posted.  I had the problem of the document opening up as a tab, but would only appear while dragging the tab into the workspace.  Once released the tab, the document would disappear.  I went to Edit/Preferences/General and unselected "Open as GL" under the GPU box (on page 3 or 4, I forget which).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2015 Feb 02, 2015

Copy link to clipboard

Copied

Thanks catsdogs4. This is what worked for me...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 28, 2015 Dec 28, 2015

Copy link to clipboard

Copied

Hi All,

Please let us know If you have problems resolving this issue even after switching Automatic graphics Toggle to Off.

Regards

Akash

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2016 Apr 17, 2016

Copy link to clipboard

Copied

I am a novice using Photoshop CC and am unable to find either the Automatic graphics toggle OR ' "Open as GL" under the GPU box', and therefore am still stuck with not being able to view my image, if anyone can point me in the right direction I would be very thankful!

Screen Shot 2016-04-18 at 11.25.18 am.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2016 Apr 17, 2016

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences and restarting Photoshop have any bearing on the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2017 Jan 02, 2017

Copy link to clipboard

Copied

It did for me.  Solved the issue of the invisible artboard.  Like the others I saw the titled tab at top and layers to the right as they should look but a black as flomojo's picture shows.  If I grabbed the tab to move it, the top layer showed until I released the tab.  Then it went back to a blank artboard.  I don't know if it is a conflict between Adobe's Graphics Processor and Windows.  Laptop is only 6 months old & updated to the latest Win 10 and Photoshop CC 2017.0.1.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2017 Jan 02, 2017

Copy link to clipboard

Copied

Unfortunately it is no proper solution as it invalidates GPU dependent features (like the Rotate View Tool for example) but it indicates problems with the GPU driver or the OS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

Worked for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2018 Jun 12, 2018

Copy link to clipboard

Copied

This worked for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

This solved this for me.  Wow.  Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2023 May 12, 2023

Copy link to clipboard

Copied

LATEST

Thank you!  Turning off the graphic processor worked for me. I was going nuts trying to figure out why my project was invisible all of a sudden. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

With the latest version (CC19) the "Open as GL" has been changed, here are some screenshots for people who are looking for this option (as it solved my problems).

If you turn off the "Use Graphics Processor" and restart your Photoshop, it should work again. Not the best option, but it works.

Location.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

Ok this has fixed my problem. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

Still can't fix my problem >_<

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

Which description fits your problem best? What have you tried already?

That way people could give you a better response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Thanks! 🙂 woooork!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Thanks. It works after I disabled 'User Graphics Processor'. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2018 Feb 02, 2018

Copy link to clipboard

Copied

Thanks. Worked.  Its under Edit/ Preference/ Performance . GPU setting.  Thanks loads

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines