• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop does not render text properly when editing or moving around.

Community Beginner ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

Issue: Photoshop does not render text properly when editing or moving it around, instead it renders a block of white color the size of the text area.

  • Photoshop Version: 24.4.1
  • OS Version: Windows 11 22H2, Build 22621.1555

 

Steps to Reproduce:

  1.  Write some text
  2.  After some time, try to edit that text or move things around.

 

Expected result: Photoshop should render the text properly.

Actual result: Photoshop renders a block of white color the size of the text area instead of the actual text.

 

P.S.: This does not happen before I update version Photoshop 24.3. I reverted back to this version and it's working perfectly.

TOPICS
Windows

Views

237

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 26, 2023 Apr 26, 2023

@alexiusxx 

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

Votes

Translate

Translate
Adobe
Community Expert ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

@alexiusxx 

 

Can you try this: Preferences > Technology Previews > Enable "Deactivate Native Canvas" > Restart Photoshop

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Hi @jane-e 

 

Tried enabling "Deactivate Native Canvas" and restarting Photoshop as mentioned but to no avail. Photoshop still draws white block instead of the text.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

@alexiusxx 

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

LATEST

Hi @CoryShubert 

 

Thanks! After trying it and disabling it again, I confirm that this fixes the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines