• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop Is Saving As Illustrator Not As Photoshop

Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Photoshop seems to be saving as an Illustrator file on my computer. To be clear I don't want it to. I create a Photoshop progect and I save it in the normal way, IE File/Save As/Save on my computer. I save it with the .psd extention and ... it saves with an Illustrator icon with the .psd suffix on the file name. Well, perhaps there is a glitch and the two programs are sharing an icon for some reason. So I click on the icon and it opens in Illustrator despite having the .psd! If I go into Photoshop first I can open it as a normal PS file but I'd like to know why PS and Illustrator seem to be mixing together during the saving process. Has anyone else had this problem?  I am running a fully updated version of Windows 10 Pro on a computer with an AMD processor. This is the first time I've had this problem. 

TOPICS
Windows

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 11, 2021 Jan 11, 2021

That is not a Photoshop issue but the file associations in Windows.

Go to Windows and type "File association" into the Windows search bar. Choose the option to Set a default app for each file type. The settings window will open Scroll down to psd and change it from Illutrator to Photoshop

Dave

 

Votes

Translate

Translate
Adobe
Community Expert ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

That is not a Photoshop issue but the file associations in Windows.

Go to Windows and type "File association" into the Windows search bar. Choose the option to Set a default app for each file type. The settings window will open Scroll down to psd and change it from Illutrator to Photoshop

Dave

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

That did the trick. How weird. Never had the trouble before. All I can think of is that the automatic updates took it upon themselves to change the settings. 

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Yes it can happen if you install a package that handles psd after Photoshop and the file associations get updated.

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

I found it in my files but I can't change it to be Photoshop. It gives me two options but neither is Photoshop. The third option it gives me is to search in the Microsoft Store but that is not an option because Photoshop is not in the Microsoft Store. I don't know how to fix this.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines