Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop not recognising .psd file

Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hello,

 

I'm trying to open a .psb file someone has sent me to work on which is over 10GB in size but i keep getting an error: "Could not complete your request because Photoshop does not recognize this type of file."

Screenshot 2021-10-26 at 13.43.32.png

I'm on MacBigSur v11.6 running Photoshop 22.4.3

I've tried re-installing Photoshop but no luck. I also have over 100GB of free space on my HDD.

 

Any help would be appreciated.

 

Thanks,

Qamar

TOPICS
macOS

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 26, 2021 Oct 26, 2021
If you select the file in question on the desktop and choose Get Info from the finder, what does it show?

Likes

Translate

Translate
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Make sure it's actually a PSD file:

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

I've tried the Terminal route and it's saying:

"cannot open: Permission denied"

Screenshot 2021-10-26 at 15.40.28.png

 

It's not a PSD file, its a PSB file (Photoshop Large Document)

https://fileinfo.com/extension/psb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Where does this file reside? Is it on a server or external drive? The permissions are probably preventing Photoshop from reading it. If you move the file to your desktop, can you open it?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Make sure Photoshop has access to the directories your files are in: 

JeffreyTranberry_0-1635259552433.png

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

File is saved in my Downloads folder. I tried moving it to my desktop and have allowed full permissions in my privacy settings but still no luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

If you select the file in question on the desktop and choose Get Info from the finder, what does it show?

JeffreyTranberry_0-1635263470266.png

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

LATEST

You my friend are a G! It was set as 'No access' for some reason. I've changed it to 'Read & Write' and am now able to open it. 

 

Thank you so much Jeffrey!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines