Photoshop shutting down

Engaged ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

I upgraded to  Windows 10 a couple of months now and I have been having problems with it shutting down over night and sometimes after a few hours in the daytime. I have changed my settings to no sleeping, checked most of my software that updates automatically and reboots when done.

I did finally manage to stop auto updates and rebooting from Creative Cloud so it shouldn't a problem.

 

I mostly do artwork on my computer and I usually have several windows open with partially completed projects going on. When I go back later or in the AM it's all closed down, I have to open all the programs and hunt for my active work. 

What I want to know is if there could be any updates and rebootings going on with Photoshop or Illustrator even though I have stopped it in Creative Cloud?  I am just grasping at straws at this point.

TOPICS
Windows

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

If you're just now upgrading to Windows 10, I'm guessing that it's Windows auto-updating.

 

I'd recommend saving your Photoshop files as Cloud Documents so that they'll automatically save.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

I have been in settings and set everything to manual update or at lease I think I did.  Please tell me how to change it all to manual update so I can see if I've done that right. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Here is information from Microsoft's community forums on preventing Windows 10 from auto-updating:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Thanks for the link.  I hope it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

I don't mind the updating, it's the re-booting that is making problems.  Do you think I would have this problem with Windoes 11?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

LATEST

That may be a question for the Microsoft forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

One of the first things I do after installing Windows is to disable hibernate. 

https://docs.microsoft.com/en-us/troubleshoot/windows-client/deployment/disable-and-re-enable-hibern...

 

Hold down the Windos key and type CMD to open the Command Prompt.

Type powercfg.exe /hibernate off  and hit Enter

Type Exit to close the Command Prompt

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

I tried the hibernate off command and was told that I did not have administrator priviledges for that.  If you think it would make a big difference I can get mu tech to do it.  Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines