• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

Photoshop transform controls disappearing even though "show transform controls" is on [2015]

Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

I was hunting around for ages because this new issue popped up where my transform controls would just... no longer show up. I could still move my image around but couldn't scale the image when selected. To fix this (without restarting photoshop) you will need to go into "freeze transform" mode. To do this the quick way, just hit ctr+t then up the top hit the little tick and they should reappear.

 

Hope that helps someone.

 

Liam the llama

TOPICS
Windows

Views

71.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 16, 2015 Jul 16, 2015

Or you have View>Extras unchecked.

Votes

Translate

Translate
Adobe
Community Expert ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Maybe you just need to check Show Transform Controls in the tool options for the Move Tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Next time it happens I'll try that one out as well,

Thanks for the tip

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

This is what fixed it for me. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

that's it! thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

transform.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Oh no no, in the heading of this thread I said even though "show transform controls" is on. Thats the issue. Even though thats ticked on they will disappear. You can click that on and off as much as you like they aren't going to return unless you go into freeze transform mode and out again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Just happened to me, Perfect answer thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Or you have View>Extras unchecked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2018 Jul 27, 2018

Copy link to clipboard

Copied

Thanks for that, was driving me crazy! Though it was a grouping issue.

:0)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

Great!
after crazy hours: finally!

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

I have View> Extras Checked...BUT it only seems to affect one usage. If I open another file, I have to check it again...over and over.  Yes, I have Auto Select Layer on and Show Transform Controls is checked. Photoshop & OS are both updated to latest.

 

I have shut Photoshop and rebooted system and it still doesn't hold onto these settings. I feel like Photoshop is gaslighting and snickering to InDesign, "Watch this, it will make her crazy." 

 

Thanks for any help!

 

Kathy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

This helped me.  Thank you so much @Liamthellama.  I know this post is 5 years old but it worked for me using Adobe Photoshop CC 2020.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

It worked for me also. The other ideas did not though. 

Saved me so much time!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Helped me!!!! Thank you!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Still helping people in June 2021. Nice one!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I have the same issue. "Show Transform Controls" is checked. "View > Extra" is checked. I can move the layer but cannot transform, as the handles don't appear. When I duplicate the layer, handles appear on copy. But not on the original one. Seems to be a bug. With the last update, the sticky issue was also re-introduced. Didn't have an issue since some time. When I move a layer and then let go, it then bounces back to the initial position, like it is connected to a rubber band. I don't know how many times it was solved in an update only to re-appear again. A real nuisance when your on a deadline.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

I had this issue for a while and through trying some of the above I found that I needed to check View > Show > Layer Edges. Now when I click on a layer, the transform controls show.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

This is what finally worked for me - thanks Jim!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

This helped me too!! Finally!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

I was having same issue. the TRANSFORM CONTROL was not showing up in the menu bar, when it used to.

lucillen46641511_0-1651838787929.png

i checked my MOVE tool and it was on DIRECT SELECTION TOOL....duhhhhhh, change it back to MOVE TOOL and it worked fine SMH lol

lucillen46641511_1-1651838859410.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

The CNTRL T works, but there is nothing to click to make them stay for good.  It's driving me up the wall.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

LATEST

@melissaw20356196 

 

Some things have changed since 2015.

 

  • Ctrl+T is still the shorcut for Edit menu > Free transform
  • Show Transform Controls has been move to the cog wheel in the options bar for the Move tool

 

See how to use both here:

https://helpx.adobe.com/photoshop/using/free-transformations-images-shapes-paths.html

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines