Photoshop transform controls disappearing even though "show transform controls" is on.

Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

I was hunting around for ages because this new issue popped up where my transform controls would just... no longer show up. I could still move my image around but couldn't scale the image when selected. To fix this (without restarting photoshop) you will need to go into "freeze transform" mode. To do this the quick way, just hit ctr+t then up the top hit the little tick and they should reappear.

Hope that helps someone.

Liam the llama

Views

41.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 16, 2015 Jul 16, 2015
Or you have View>Extras unchecked.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Maybe you just need to check Show Transform Controls in the tool options for the Move Tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Next time it happens I'll try that one out as well,

Thanks for the tip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

This is what fixed it for me. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

transform.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Oh no no, in the heading of this thread I said even though "show transform controls" is on. Thats the issue. Even though thats ticked on they will disappear. You can click that on and off as much as you like they aren't going to return unless you go into freeze transform mode and out again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Just happened to me, Perfect answer thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 16, 2015 Jul 16, 2015

Copy link to clipboard

Copied

Or you have View>Extras unchecked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2018 Jul 27, 2018

Copy link to clipboard

Copied

Thanks for that, was driving me crazy! Though it was a grouping issue.

:0)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2018 Sep 22, 2018

Copy link to clipboard

Copied

Great!
after crazy hours: finally!

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

I have View> Extras Checked...BUT it only seems to affect one usage. If I open another file, I have to check it again...over and over.  Yes, I have Auto Select Layer on and Show Transform Controls is checked. Photoshop & OS are both updated to latest.

 

I have shut Photoshop and rebooted system and it still doesn't hold onto these settings. I feel like Photoshop is gaslighting and snickering to InDesign, "Watch this, it will make her crazy." 

 

Thanks for any help!

 

Kathy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

This helped me.  Thank you so much @Liamthellama.  I know this post is 5 years old but it worked for me using Adobe Photoshop CC 2020.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

It worked for me also. The other ideas did not though. 

Saved me so much time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Helped me!!!! Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Still helping people in June 2021. Nice one!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I have the same issue. "Show Transform Controls" is checked. "View > Extra" is checked. I can move the layer but cannot transform, as the handles don't appear. When I duplicate the layer, handles appear on copy. But not on the original one. Seems to be a bug. With the last update, the sticky issue was also re-introduced. Didn't have an issue since some time. When I move a layer and then let go, it then bounces back to the initial position, like it is connected to a rubber band. I don't know how many times it was solved in an update only to re-appear again. A real nuisance when your on a deadline.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

I had this issue for a while and through trying some of the above I found that I needed to check View > Show > Layer Edges. Now when I click on a layer, the transform controls show.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

This is what finally worked for me - thanks Jim!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

LATEST

I was having same issue. the TRANSFORM CONTROL was not showing up in the menu bar, when it used to.

lucillen46641511_0-1651838787929.png

i checked my MOVE tool and it was on DIRECT SELECTION TOOL....duhhhhhh, change it back to MOVE TOOL and it worked fine SMH lol

lucillen46641511_1-1651838859410.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines