• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop workspace not working properly

New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Good morning,

 

Since yesterday, my photoshop workspace is not working properly. When I open Photoshop and tries to open a document to carry on working, it opens the document, but keep the home screen open as well. So I can see the canvas to make changes to my document. I have closed Hotoshop multiple times and completed the latest update. How do I fix this as I have a few items to do before closing for Christmas.

thank you

LizellePhotoshop screenshot.png

TOPICS
Windows

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

I am trying to close Photoshop now, but that doesn't work either. I have to go via task manager and end task to close it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

@Lizelle25313027krvb 

 

The first thing to try is restoring your preferences using this manual method:

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

If that doesn't solve it, you can quit Photoshop and put the original settings folder back

 

Let us know if this helps,

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Go to Preferences > Technology Previews... and enable "Older GPU mode (pre 2016)" - Restart Photoshop. Does the problem persist?

 

If not, uncheck "Older GPU mode (pre 2016)" and then go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?

 

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

LATEST

Hi there, sorry I am new to Photoshop. Where do I find preferences to try these steps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines