Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Pixel Grid not displaying correctly, image is completely blocked

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Just did a fresh install a few say 20 mins ago, scrubby zoomed in and the image was un-viewable behind the buggy grid. 
I usually prefer to keep the pixel grid on but I suppose I'll have to keep  it off for now. 

PC stats are: 
CPU: AMD Ryzen 5 3600 6 Core 12 Threads up to 4.20GHz
GPU: ASUS Radeon RX 6600 XT
OS: Win10 (latest update)
RAM: 16GB DDR4

PS_Bug_Snap1.PNG

PS_Bug_Snap2.PNG

TOPICS
Windows

Views

22

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?

If that doesn't work, go to Preferences > Performance... and uncheck Use Graphics Processor. Restart Photoshop. Does the problem persist?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines