Pixel stretch in photoshop resize

New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hi all, I've just got a new MacBook Pro laptop and in photoshop when I scale a layered file with resample set to automatic the image looks corrupt as all the pixels stretch, if I flatten and do the same image is fine! My iMac is also fine just happens on the new laptop, is this a photoshop bug,  cheers!

TOPICS
macOS

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

 

As for screenshots please check this out: 

https://www.take-a-screenshot.org

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hi that worked! so is there a problem with the laptop? thanks for your advise!

cheers

Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

Unfortunately this is no proper solution as it invalidates GPU dependent features (like the Rotate View Tool, 3D Features and some Filter acceleration for example) but it indicates problems with the GPU driver or the OS. 

Please check out this page: 

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

 

Alternatively you could alst try turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines