• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with EXTRAS. i want to desactivate EXTRAS by default

Participant ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

Hello,
I have a problem with photoshop. the "extras" are activated as soon as photoshop is opened, so that when I select a layer, a frame appears around it to change its size. I can deactivate the EXTRAS: CTRL+H but they reactivate immediately if I do a CTRL+T for example. I can't find how to disable them by default.

If anyone has a solution, I would appreciate it!

Thank you

 

 

Version Adobe Photoshop : 24.1.0 20221206.r.166 be4691b x64

TOPICS
Windows

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Participant , Jan 02, 2023 Jan 02, 2023

OK !! 2023 resolution :

 

try to REINSTALL before asking 😉

it solve my problem..

 

sorry and thank you !

 

happy new year 😉

Likes

Translate

Translate
Community Expert , Jan 02, 2023 Jan 02, 2023

@thibaultr20691496 

 

Uninstall/Reinstall is one way to reset the options bar for the Move tool and certainly works! 

 

  • You could also uncheck "Show Transform Controls" (marked in red from your video)
    BC3DEDAE-FC01-4402-987C-461E01CDC0CE.jpeg

    or

  • Reset the Move tool or Reset All Tools to reset the tool options:
    Right-click the Move tool in the options bar (not Tools panel) and choose Reset Tool or Reset Tools.

 

Try turning on "Show Transform Controls" to watch your issue return, then uncheck it again.

https://photoshoptrainingchannel.com/tips/show-transform-controls/

...

Likes

Translate

Translate
Community Expert ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

@thibaultr20691496 

Ctrl+H (View menu > Extras) hides/shows everything that is checked in View menu > Show. Uncheck items in "Show" and they will not come up with the Ctrl+H shortcut.

 

I think you may have a different issue. Can you select your Move tool, then look in the options bar and turn off "Show Transform Controls" if it is enabled?

 

Jane 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

You're referring to using Free Transform, right? On my Mac, Command T accesses this, so I'm thinking you're using Control T to do the same. Initially, and by default, yes, you see the 'extra' bounding box. How would you alter the transform if it appeared without those extras? But yes, as you use the tool, you can Hide Extras to see the results. On my Mac, Command H (after indicating I want to use that combo) hides this while in the Free Transform operation. 

AFAIK, there is no way to by default, make a selection and use Free Transform where there are no such extras and I'd suspect that would make using the tool initially very difficult. 

This isn't a bug. But you could alter this conversation to be a feature request. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

no I know the difference between CTRL+T and CTRL H. I want to see this transformation frame when I do CTRL+T but when I finish the transformation, when I click on another layer, the transformation rectangle then appears on the new layer even if I don't want to transform it, it is permanently displayed as soon as I select a layer. so I do CTRL+H to remove this display. But when I decide to retransform a layer, the transformation rectangle appears: normal. but still activate on all layers. I still have to disable the display of extras.

I tried unchecking the selection rectangle display setting in the extras but it didn't change anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

i do a video : https://www.youtube.com/watch?v=Jius6tgd4Wg

 

i have the same version of photoshop on two PCs.. this bug is on only 1. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

 

@jane-e wrote: 

I think you may have a different issue. Can you select your Move tool, then look in the options bar and turn off "Show Transform Controls" if it is enabled?

 

@thibaultr20691496 

Can you tell us what your settings are in the options bar for the Move tool?

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

 

@thibaultr20691496 

 

Can you make your video public for us?

1F348F9F-3B05-4EF4-AC95-6982A8FBC4C0.jpeg

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

i try to reinstal 😉 i had to do that before asking lol i'll tell you if it works

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

OK !! 2023 resolution :

 

try to REINSTALL before asking 😉

it solve my problem..

 

sorry and thank you !

 

happy new year 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

LATEST

@thibaultr20691496 

 

Uninstall/Reinstall is one way to reset the options bar for the Move tool and certainly works! 

 

  • You could also uncheck "Show Transform Controls" (marked in red from your video)
    BC3DEDAE-FC01-4402-987C-461E01CDC0CE.jpeg

    or

  • Reset the Move tool or Reset All Tools to reset the tool options:
    Right-click the Move tool in the options bar (not Tools panel) and choose Reset Tool or Reset Tools.

 

Try turning on "Show Transform Controls" to watch your issue return, then uncheck it again.

https://photoshoptrainingchannel.com/tips/show-transform-controls/

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines