• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Problem with faux bold option.

New Here ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

I stumbled across a problem with faux bold option while working with text layer. For some reason text becomes even bolder when it reaches certain sizes(depends on dpi of the file).изображение_2024-02-01_191610481.png

 Here's a font at size 37

Ren351797936m0r_0-1706789811824.png

And here's the same text but at size 38.

It never really happened before and the same problem applies to every font I have.

TOPICS
Windows

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 05, 2024 Feb 05, 2024

@Ren351797936m0r 

 

Open the Character panel (Window menu). Look at the bottom where the icons are and click "B" to turn off fake (faux) bold.

 

This is a character setting.

  • To turn off faux bold for existing text, select the text first
  • To turn off faux bold for future text, just turn it off

 

Jane

 

 

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

LATEST

@Ren351797936m0r 

 

Open the Character panel (Window menu). Look at the bottom where the icons are and click "B" to turn off fake (faux) bold.

 

This is a character setting.

  • To turn off faux bold for existing text, select the text first
  • To turn off faux bold for future text, just turn it off

 

Jane

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines