Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem with Liquify tool (grey screen)

New Here ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Hello !

I have just updated Photoshop into version 22.4.3 ... and now I can not use the LIQUIFY TOOL

When I want to use the filter LIQUIFY, the image is not uploaded and a grey screen appears instead (see the image)


Please, help!

TOPICS
Windows

Views

259

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 31, 2021 Jul 31, 2021
Thaks to all for your suggestions! Finally I did the following.... I uninstall version 22.4.3 and back to version 22.2Then I went to Edit / Preferences / Performance / Advanced Adjustments ...and untick all the checkboxesNow liquify is working again ...lets see what are the consequences Thanks again for your time and tips

Likes

Translate

Translate
Community Beginner ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Same thing happened to me.  There is no fix, but 2 work arounds.


You can turn off graphics acceleration.  Go to Edit/preferences/performance and untick 'Use Graphics Processor'.  Liquify should now work.

Unfortunately, when I turned off the graphic processor other things stopped working, eg there was no bounding box when I wanted to Transform an object and I had to do Ctrl+T then click somewhere on the object for the bounding box to appear so that I could alter the object 😕.

 

So I re-checked the 'Use Graphics Processor' box, but of course Liquify didn't work again.  So now if I want to use Liquify I have to hold down the Alt key first.  Go to Filter, hold down the Alt key, then click Liquify and it should work.  I keep forgetting though!

This latest update has stuffed up all sorts of stuff for me and being as though I use Photoshop most days I'm not a happy bunny.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Hi

Try enabling this option in preferences

2021-07-31 12_27_43-© 0063.tif @ 100% (RGB_8#).png

Also try setting the drawing mode to normal instead of advanced

2021-07-31 12_27_16-Preferences.png

Restart Photoshop for both of the above, the Liquify filter works fine for me with Windows 10, Photoshop version 22.4.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Unfortunately didn't work for me Ged.  Still getting a blank grey screen with a circle in when trying Liquify.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Try resetting your Photoshop preferences

2021-07-31 14_31_19-Preferences.png

If that doesn't help try using the Adobe cleaner tool

https://helpx.adobe.com/in/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

What are you computer system specs, in Photoshop go to Help > System Info, hit the copy button and paste the entire thing into this thread

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

LATEST

Thaks to all for your suggestions!

 

Finally I did the following....

 

I uninstall version 22.4.3 and back to version 22.2

Then I went to Edit / Preferences / Performance / Advanced Adjustments ...and untick all the checkboxes

Now liquify is working again ...lets see what are the consequences

 

Thanks again for your time and tips

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines