quick mask is not working in photoshop cc 2021

Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

the quick mask is not working in Photoshop CC 2021 even after the updates have been installed.  I press Q on the keyboard and select a soft brush but when I paint on a pixel layer nothing happens.  I have cofirmed that Red and 50% transparency is Ok and that i am in Quick Mask mode but nothing happens.  No color and no selection.  Is anyone else having this problem?  If so is there a fix/

Views

3.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 09, 2021 Feb 09, 2021

My issue has been resolved.  I have talked with Adobe and explained my issue and they had me exit out of Photoshop and go to Libraries on my Mac and find in Preferences the folder "Adobe Photoshop 2021 Settings" and add OLD to the folder name so that it would be renamed to "Adobe Photoshop 2021 SettingsOLD".  I then re-opened Photoshop and my issue was resolves.  Thanks for your feedback.

Likes

Translate

Translate
LEGEND ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Have tot tried bothe black abd white paint.  Q and quick mask works on windows 10. What Mac operating system are you using?

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

When stuff like this happens, the foirst place to look is the Options bar.  

 

  • Do you have the Brush tool selected and not the Mixer or Color Replacement brushes?  I always remove the shortcuts from the other brushes so that when I hit B I know it is the plain vanilla paitnbrush.
  • What brush preset do you have selected?
  • What is the brush opacity set to?  Probably not the problem as even at 10% you can see some effect in Quick Mask
  • What is the brush mode in the option bar? 
  • A tricky one that I suspect a lot of people overlook, is that a lot of functions still work in Quick Mask.  For instance you can use the Marquee tool to select an area while in Quick mask, and if you have extras set to hide (Ctrl H) then you might not realise that you are trying to paint outside a selected area. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

My issue has been resolved.  I have talked with Adobe and explained my issue and they had me exit out of Photoshop and go to Libraries on my Mac and find in Preferences the folder "Adobe Photoshop 2021 Settings" and add OLD to the folder name so that it would be renamed to "Adobe Photoshop 2021 SettingsOLD".  I then re-opened Photoshop and my issue was resolves.  Thanks for your feedback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Deleting the Preferences file will solve a multitude of issues. It will reset your default swatches, reset the options on the toolbar, and restore Photoshop to its default settings. Many of these issues can be solved directly without resetting preferences, as in the list of troubleshooting tips that @Trevor.Dennis gave you. As Trevor said, for the issue you had, the first place to look was the options bar.

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Oh no!! I had the same issue so I renamed the folder and put OLD at the end of it. And then when I opened up photoshop, ALL MY PATTERNS AND BRUSHES I CREATED ARE ALL GONE!! How do I get thrm

back! I'm sick to my stomach right now. Please someone help me! I tried taking the "OLD" off the folder name but it says there's already a folder that has that name?' I'm so confused! Please help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

I have a simpler fix (since I couldn't find the folder Adobe sent you to).

On a Mac (I assume in Windows as well) choose

Photoshop > Preferences > General

In the middle of the dialog box there's a large button "reset preferences on Quit."

 

I chose that. 

I did have to go back and reset my theme background color and it did lose all of my recent file shortcuts in the Create New/Open menu box.  But I got my brush back.

I have several students with this problem and I'm teaching a unit on Masking. I don't usually stay with presets, I often start over with every project, so it's not a big deal for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

Thankyou this worked for me.
The brush works with quick mask for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions