Reflected Gradient Not Working

New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

Hi, I've just tried using my 'reflected gradient' tool and it seems to have stopped working. It's now working in exactly the same way as the normal fade gradient from foreground to background colours. Has anyone else noticed this, and can I fix it? Or is it just me? Have I accidentally altered a setting? As you can see in the screenshot, I've selected the reflected gradient tool and it's doing a straight gradient. Help.Screenshot 2022-09-04 at 21.10.08.png

 

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum... Mod

Baloomba loomba

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

What was the Selection and from where to where did you drag? 

Have you tried using a Gradient Layer instead? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

Hi, did you try to reset the gradient tool by an alt-click on the gradient tool icon in your option bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines