• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Remove background isn't removing the background

Participant ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

I've followed the instructions to remove a background (white background of a headshot - should be easy) but all I get is a mask and no transparent background (the goal).

 

In searching for possible answers, I've found instructions to go to Properties > Artboard and set it to transparent but I don't see Artboard anywhere in the properties panel.  Or anywhere else for that matter (where I can set "transparent").

 

What am I missing please?

 

Thanks for any help.  

TOPICS
macOS

Views

233

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 06, 2023 Nov 06, 2023

@Grafenauer go into your Settings/Transparency and Gamut. Make sure they are set to Medium grid colors.

kevinstohlmeyer_0-1699306654684.png

 

 

 

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

If you show us a full res screen shot of your workspace showing the image and layers panel, I am sure we'll be able to work it out.  You mention having a mask, but no transparency, so do you have a layer below the masked layer that is covering the transparent background?  The screen shot will make it clear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

This is what I see...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

@Grafenauer go into your Settings/Transparency and Gamut. Make sure they are set to Medium grid colors.

kevinstohlmeyer_0-1699306654684.png

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Ta Da!   You are my Photoshop hero!  I knew it had to be a setting somewhere but just couldn't figure it out.

 

Thank you so much!  Very much appreciated.

 

Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2024 Mar 30, 2024

Copy link to clipboard

Copied

LATEST

I'm having the same problem, but the Gamut fix didn't work for me. Clicking remove background just adds a mask, but doesn't remove any background. Clicking "Select subject" also doesn't select the subject so I think there's something not working with subject selection which is making it harder for photoshop to remove the background. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines