Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Removing annoying border/artboard/canvas Photoshop CC 20.0.8 - macOS

Explorer ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

I recently "upgraded" to Photoshop CC 20.0.8 on a MacBook Pro.

 

Whenever I open a JPEG image file in Photoshop, the Script Event Manager runs a simple action to View > Fit on Screen. 

 

In prior versions of Photoshop, this would cause the image window to fill the screen, and the image itself would fill the window.

 

See how there is no gap between the edge of the image and the rulers? That's what I want.

 

Screen Shot 2020-01-21 at 6.24.33 PM.png

 

However, now that I've "upgraded," opening the same file results in a border around all edges: 

 

Screen Shot 2020-01-21 at 6.24.47 PM.png

 

This is incredibly annoying because main reason I'm opening the images is to determine if I need to crop out unwanted background from scanning.

 

I don't know what new "feature" is causing this, so I'm at a loss as how to turn it off. As best I can figure, it's something to do with artboards, which I will NEVER use, so can I please turn them off an revert to the old functionality? 

 

Help please! Thanks in advance!

 

{Thread renamed by moderator}

TOPICS
How to, Mac, Problem or error

Views

543

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Hi Owen,

That should not be happening, could you please try updating Photoshop to version 21.0.3 via the Creative Cloud app and let us know if it helps?

Also, you may try resetting the preferences and let su know if it helps.

 

https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. Migrate presets, actions, and settings


Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Hi Owen

It looks like you have the Application frame on — it's on by default. To turn it off, go to the bottom of the Window menu and uncheck Application Frame.

~ Jane

4.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST

Jane-e,

Thanks for trying, but no, I do not have Application Frame turned on. It has nothing to do with the application frame. The problem is excess padding in image windows upon initial opening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines